Tópico original:

Spen s6lite

(Tópico criado em: 05-25-2021 02:52 PM)
everton_maciel
Beginner Level 4
Opções
Informática
Olá,
Estou há duas semanas com um tablet s6lite zerado e spen perdeu a usabilidade. Está escrevendo de uma forma "fantasma" a uns dois milímetros da tela. A escrita fica inviável. Botões não pode ser tocados com a spen desse jeito. 

 Preciso de uma solução. 
8 Comentários
AlinneSimoes
Active Level 7
Opções
Informática
Será que ela não está gasta não, digo a ponteira! Pois eu comprei a pouco tempo o mesmo tab e até agora sem problemas. Dependo da película que usa a Spen gasta muito mais.
everton_maciel
Beginner Level 4
Opções
Informática
Oi, Aline. Eu espero que sim. Porque trocar a ponta é fácil. B.O difícil é se a caneta está dando PERDA TOTAL. Não coloquei película alguma. Está como chegou da Samsung. Vou comprar uma ponta nova e torcer pra resolver.
AlinneSimoes
Active Level 7
Opções
Informática
Tomara que seu problema seja apenas isso, dá uma olhada na pontinha. Eu disse da película por conta de um YouTuber que testou a PaperLike e acabou comprando mais cedo essas ponteiras. Qualquer coisa leva na autorizada.
AlinneSimoes
Active Level 7
Opções
Informática
E se o problema for a Spen e já passou do tempo da autorizada no Aliexpress vende umas que funciona.
MagnaOne
Active Level 6
Opções
Informática
Se o aparelho apresenta defeitos dentro do período de garantia, você deve solicitar assistência técnica para seu produto, assim poderão definir a causa do problema.
Moderadora_Aline
Moderator
Moderator
Opções
Informática

Olá, everton_maciel. Como vai? Orientamos que acione uma das nossas autorizadas, para que o aparelho juntamente com a Spen seja analisado. 

https://www.samsung.com/br/support/remoteservice/

 

everton_maciel
Beginner Level 4
Opções
Informática
Alguma atualização de fundo sanou o problema. Não era, como previ, a tal caneta.
Santosmi
Beginner Level 2
Opções
Informática
Everton, bom dia, a minha está exatamente com esse mesmo problema e tenho apenas 3 meses de uso moderado do Tablet, a spen não está desgastada e o problema apareceu 2 dias após a última atualização disponível que fiz, poderia me dizer como vc resolveu??