Original topic:

Emoji Button

(Topic created on: 05-06-2021 11:36 AM)
peri23
Beginner Level 2
Options
Others
the emoji button should be on the keyboard :( not on the toolbar
0 Likes
9 Comments
Manikar
Active Level 6
Options
Others
We can adjust it to keyboard and i did it, and im on latest one ui 3.1)

Screenshot_20210505-162012_Samsung Members_1934.jpg

0 Likes
Kaler
Active Level 4
Options
Others
How ?
0 Likes
Tallman
Options
Others
First, click Settings (Gear button) on Keyboard. Then Disable Keyboard toolbar. In typing field, trigger the keyboard again. Now, long press and hold the comma button, a sub menu pop up. 1 click on emoji and the key will switch to emoji keyboard.


Screenshot_20210506-080310_Samsung Members_43571.jpg

Screenshot_20210506-075905_Samsung Keyboard_43565.jpg

Screenshot_20210506-080039_Samsung Members_43567.jpg

Screenshot_20210506-080119_Samsung Members_43569.jpg

0 Likes
Manikar
Active Level 6
Options
Others
@peri23 please follow Tallman's post .

Thank you for sharing this with our community members.

We will sure replace moderators in the comming days.
0 Likes
Tallman
Options
Others
Actually is another member asking. Not the writer asking. I just post the steps anyway. 🙂
0 Likes
Manikar
Active Level 6
Options
Others
Yes the main writer is also referring to samsung keyboard (since only samsung keyboard has a toolbar)
0 Likes
asifakberali
Active Level 8
Options
Others
I want like yours English(CA) 😢😭 I have only English(US) and English(UK) and some more English(countries), but Canada 😩 ... love Samsung keyboard, but hate that it doesn't have English(CA) on an unlocked US phone. 😭
0 Likes
Manikar
Active Level 6
Options
Others
Its just an CA keyboard you can enabke that in keyboard settings
0 Likes
Georgine
Moderator
Moderator
Options
Others

Hi Peri23, Could you please confirm that are you using Samsung Keyboard or Google keyboard?

0 Likes