Highlighted
Community Manager

Hey Samsung Members!

 

I hope everyone is doing well! Letโ€™s check out some of the highlights of the week below!

 

HOT POST #1

Interested in what other users think of the Galaxy S20 FE? @Niki1 has initiated an interesting discussion on just that! Check out the full post at https://r1.community.samsung.com/t5/Galaxy-S/Thoughts-on-the-samsung-S20-FE/td-p/7118490

 

HOT POST #2

Interested in the Galaxy Z Fold2? @Deeezzyyy has posted an informative review! Check out the full post at https://r1.community.samsung.com/t5/Others/Z-fold-2-quick-review/td-p/7146511

 

HOT KEYWORDS

The hot keywords this week have been #SamsungDeX and #GalaxyTab! Moderators have been busy addressing questions about DeX and Galaxy Tab devices!

 

WEEKLY HOT SOLUTIONS

Check out some of the top solutions of the week below!

Want to turn off add-ons? Click here to find out how!

Want to change the settings of motion photo preview? Click here to learn how!

Having issues with your S Pen? Click here to learn about S Pen interference!

 

Thatโ€™s all from this week, tune in to next weekโ€™s Hot Topic for more exciting news! Thanks everyone, take care and stay safe!

 

Cheers,

The Samsung Members Team

18 Comments
Highlighted
Moderator
Moderator

Thanks for sharing the highlights and useful information @Samsung_Ben. 

Welcome to the new members and thanks to everyone for being active in the Community.

Reply
Loading...
Highlighted
Active Level 1
I have a S9 and after the update my phone will randomly chime as if I am getting an notification, I turned it off, and restarted it but still chimes for nothing,I have checked my apps ,but nothing
Reply
Loading...
Highlighted

Hi jc1958, Please check if the Notification reminder is turned on by going to Settings >> Accessibility >> Advanced settings >> Notification reminder โ†’ Toggle off.

Reply
Loading...
Highlighted
Active Level 1
yes I had looked at that,it is off ,it has meconfused
Reply
Loading...
Highlighted

Hi jc1958, Thanks for the response. I suggest you turn off "NFC and payment" and check if the issue got resolved. 

Go into Settings >> Connections >> NFC and payment -> Toggle off.

Reply
Loading...
Highlighted
Beginner Level 5
omg
Reply
Loading...
Highlighted

Hi hvxs, Welcome to the Samsung Members Community Canada. Please feel free to let us know if you need any help with your Samsung device.

Reply
Loading...
Highlighted
Active Level 1
tks keagan, did that and so far no random notifications
Reply
Loading...
Highlighted

Hi jc1958, Thanks for sharing the update on the issue. Let me know if you need further help.

Reply
Loading...