Original topic:

Samsung health sleep time

(Topic created on: 11-25-2022 12:44 AM)
randah17
Active Level 1
Options
Samsung Health
The time on my sleep tracking in Samsung health is wrong. I wake up at 7:30am and it says 2:30pm. How can I fix this?
9 Comments
wallysalami
Active Level 1
Samsung Health
Check the country settings and time if it is pacific time for example it needs to be in the same country where u live
0 Likes
randah17
Active Level 1
Samsung Health
I don't have those settings
0 Likes
Nylah
Moderator
Moderator
Options
Samsung Health

Hi, we would like to tell you please follow these steps:

1. Open Samsung Gear on your smart phone.

2. Open Samsung Health.

3. Select the "Sleep" category.

4. Select the dots in top right corner beside "Share".

5. Select "Set Target".

6. Use the sliders to change your bedtime and wake time.

0 Likes
randah17
Active Level 1
Samsung Health
My target was already set. This happened about a month ago where the time suddenly shiftedScreenshot_20221125-144307_Samsung Health.jpgScreenshot_20221125-144251_Samsung Health.jpg
0 Likes
terry007
Beginner Level 2
Samsung Health


randah17, did you get this fixed? If so, please share how you fixed it.

0 Likes
randah17
Active Level 1
Samsung Health
I reset my watch. In my backup, I did not include Samsung health so I restored all settings but that and the next morning it was working properly. I also uninstalled and reinstalled samsung health before resetting the watch
0 Likes
terry007
Beginner Level 2
Samsung Health

Thanks, oddly with the sleep timing problem, it started recording steps while i slept too. I reset my watch but it didn't work. But this time I will reset it and not allow it get my info from backup, and will reinstall samsung health first.  I think that is close to the steps you have taken.

0 Likes
randah17
Active Level 1
Samsung Health
Me too, it's like the timezone changed for everything but there were no timezone settings anywhere. I made sure to not backup samsung health data on the watch.
0 Likes
terry007
Beginner Level 2
Samsung Health
Thanks for your advice. It worked.
0 Likes