Highlighted
Active Level 2
Buenas tardes comunidad Samsung,  alguien podría auxiliar y explicarme porque no puedo instalar la aplicación de Samsung Pay en un Samsung galaxy A30s? Ya le instalé la última versión de Android 10-2.
7 Comentarios
Highlighted
Active Level 10
Que tal Roman300, buenas tardes.

Lamentablemente no esta disponible tú dispositivo en la lista de compatibilidad con samsung pay.

Los únicos dispositivos disponibles son los de la Familia S, Note y de los últimos A son el A8 y A8+, ya que apesar de contar con NFC, tienen la antena MST que utiliza samsung para la aplicación de Samsung pay.😀👍

Saludos 😀✌.
Responder
Cargando...
muchísimas gracias por la información dada, pues ya ni modo. pues tendré que usar la de la aplicación de banamex
Responder
Cargando...
Highlighted
De nada, es un placer apoyar, cualquier otra duda no dudes en comentarnos. 😀👌.
Responder
Cargando...
Highlighted
★★
de la familia A solo estos son compatibles y no figura el tuyo adjunto la liga para mas inf.

https://www.samsung.com/mx/samsungpay/

Salu2 😁
Responder
Cargando...
Highlighted
oraleee, y esas versiones son pasadas y aun son admisibles, pero gracias por la información dada hector, saludos.
Responder
Cargando...
Highlighted
Quien sabe en que consista algo han de tener q el modelo tuyo noooo 🤔 esta raro
Responder
Cargando...
Highlighted
Expert Level 1
Los dispositivos "S" tienen menos hardware, entre ellos el necesario para Samsung Pay, no es compatible.
Responder
Cargando...