Prince594
Beginner Level 2
Hi All,
My buds are not working on by default device while making WhatsApp video call as instead it turns on speaker if though buds are connected 
8 Comments
Cassidy
Expert Level 5
Is this only since today ? if you read all posts, everybody has problems today...

Android System Webview causing the problem.

You can go to Settings > Apps > Android System Webview. Click 3 dots on top right and uninstall.

Or you can Open Google Play Store, search Android System Webview, then click Uninstall.

If Android System Webview is disable, you need to disable Chrome to make it work..it works too

Don't forget to disable Automatic update in the Play Store
Reply
Loading...
Prince594
Beginner Level 2
it's been since 5 months this issue is coming
Reply
Loading...
BadFella
Active Level 3
I thought this is only me. It started for me after android 11 update. Only thing that seem to work for me is have the other party call me and then headphones work no problem
Reply
Loading...
Prince594
Beginner Level 2
I don't knwo will Samsung will take this issue seriously
Reply
Loading...
Valeriya
Moderator
Moderator

Hi, Could you please confirm if the issue is with WhatsApp calls only? Does it happen with any other third-party apps?

Reply
Loading...
Prince594
Beginner Level 2
Valiyera its happening with whatsApp calls only
Reply
Loading...
Prince594
Beginner Level 2
No, comments after my testing??
Reply
Loading...

Hi, It is normal that it doesn't work with third-party apps. You need to use the device speaker to answer the call.

Reply
Loading...