Original topic:

Galaxy watch 7 Classic LTE

(Topic created on: 08-24-2023 09:48 AM)
163 Views
sonny72
Active Level 4
Options
Wearables
Hello , has anyone notice the sleep mode been on the togle section of the watch. I've tried on un togle but is not switching off. My routines on my S23 Ultra are off and supposedly sink to each other?
I ha e checked the phone setting as well but all is ok.
On the watch togle section is not turning off.
Does anyone have this issue?
0 Likes
6 Comments
KOTS21
Active Level 10
Wearables
Change your heading its 6 classic
sonny72
Active Level 4
Wearables
Sorry galaxy 6 classic lte
KOTS21
Active Level 10
Wearables
Try turning off the AOD and raise to wake
0 Likes
sonny72
Active Level 4
Wearables
I had that off.
The only thing I did and worked so far is erase and started from scratch.
0 Likes
Helenna
Moderator
Moderator
Options
Wearables

Hi, I request you to please follow the below steps once and check.

Open modes in phone.

Open modes in watch.

Toggle off/on "Sync modes with phone" in watch.

Toggle on/off a mode (e.g. work) in phone, see if watch matches.

Exit modes in watch.

0 Likes
sonny72
Active Level 4
Wearables
Hi Helenna
Thank you
0 Likes