flavea
Beginner Level 2

Halo, saya baru saja membeli dua buah samsung galaxy fit. Satu bisa tersambung ke handphone non-samsung, tapi waktu mencoba menyambungkan yang satu lagi ke handphone Samsung menggunakan aplikasi wearable, malah tidak bisa. Setiap download galaxy fit plugin, gagal terus saat mengunduh galaxy fit plugin dan kadang muncul popup mengatakan bahwa versi android tidak kompatibel dengan app-nya. Coba cek, ternyata Galaxy Fit Plugin di google play store pun dikatakan tidak kompatibel dengan handphone, ada dua handphone sudah dicoba, A50 dan S8+, dua-dua tidak kompatibel meski dua-duanya sudah dalam keadaan paling update baik secara versi android, security patch, atau pun aplikasi. Sudah dicoba berulang kali, masih tidak bisa menyambung juga.

Screenshot_20200801-164313_Galaxy%20WearableScreenshot_20200801-164553_Galaxy%20Wearable

 

 

 

Mungkin ada yang pernah mengalami ini dan punya solusi? Agak aneh sih bisa nyambung ke non-samsung, tapi ke samsung-nya sendiri susah 😔

4 Komentar
BayunandakaBDM
Expert Level 5
coba notifnya gimna dih.p samsung punya mu
Balas
Memuat...

Notif-nya hanya Unduh Gagal atau Android tidak kompatibel dengan aplikasi, sekarang sedang dikoneksikan ke **bleep** non-samsung dulu agar bisa dipakai, eh malah susah update software-nya karena koneksinya terputus terus

 

**bleep**: ini screenshot-screenshot-nya

 

Screenshot_20200801-164313_Galaxy%20WearableScreenshot_20200801-164553_Galaxy%20Wearable

 

 

Balas
Memuat...
abdurraim
coba update software hape mu terbaru
Balas
Memuat...

Sudah paling update mas

Balas
Memuat...