Resolved! Solved

Original topic:

Sleep Mode Does Not Turn On Automatically | After One UI 5.0 Update

(Topic created on: 02-26-2023 03:08 AM)
4233 Views
raghav507
Active Level 3
Options
Galaxy S

Hi there.

I have a Galaxy S22 smart phone.

Since it got updated to the One UI 5.0 a couple of months ago, the sleep mode has stopped working for me.

 

I have it set up in the Modes and Routines app and the clock app.

The time set is 9 PM in the night every day to 7 am in the next morning every day.

I have set it up to turn on the screen grey scale in between these times, with do not disturb turned on too.

 

Before the update, it worked fine - every day at 9 pm it would turn on and do not disturb would be active.

Now it does not turn on at all.

When I open the modes and routines app, and save the time again by clicking Done, it turns on.

If I don't open the app and click done on a given day, it does not turn on at all.

 

I have tried resetting all settings once and clearing cache etc. but it does not work at all.

Is anyone else facing this weird issue as well?

Please share your input.

 

Thanks.

36 Comments
raghav507
Active Level 3
Galaxy S
I can share screenshots if required.
0 Likes
Galaxy S
Show the screen shot how to setup
0 Likes
raghav507
Active Level 3
Galaxy S
Here you go.
Screenshot_20221219_142733_Modes and Routines.jpg
0 Likes
Samsung_Ruby
Community Manager
Options
Galaxy S

Hi raghav507, if you haven't already we recommend you update your software too the latest version, which should have been released recently. - Thanks, The Samsung Team

0 Likes
raghav507
Active Level 3
Galaxy S
Hi there.
Thanks for your reply.
I have already done that and will do it again now.
The issue is still persisting.
luciferankon
Beginner Level 2
Galaxy S

The last update I've is from November. When was this update released?

raghav507
Active Level 3
Galaxy S
I have got the December update.
0 Likes
Rubias
Beginner Level 3
Galaxy S

I have Samsung note 20, and I am also trying to find out if there's a fix... As far as I know, I have the latest update... And my phone does not go on bedtime mode automatically unless I go into settings. It worked perfectly before. Now it's pretty much garbage because I have to manually do it.

 

Galaxy S

I am having the same problem. It also happened after the software update. 

It started working intermittently but now it does not turn off or on automatically for the times I set to turn on and off.