rx15
Active Level 3
Options
Support
Anyone experiencing links not opening in respective app but instead it opens in samsung internet? 

Already did the right settings but "problem" still persists. Same goes with messenger app whenever someone sends me a link it goes to sam internet rather than fb app. 

Any solutions? iOS doesn't seem to have this problem.


image


image








0 Likes
3 Comments
Support
so far on my s22u not encountering this
Sam-TheRightCareGuy
Community Manager
Options
Support

Hello rx15,

We are here to help.

Samsung created the Internet app to be a simple, fast, and reliable web browser for your phone and tablet.

To disable it. You may follow the below steps, please.

Open the App Drawer by swiping up on the Home screen. Find the Internet app, and long-press to get a quick options menu. Tap on the Disable icon on top of the pop-up menu.

Hope it helps you out.

rx15
Active Level 3
Support
Will try this. Thanks!