Tópico original:

Display apagando do nada

(Tópico criado em: 11-26-2023 10:23 AM)
137 Exibições
ynwlipe
Active Level 3
Opções
Galaxy A
Àh uns três dias tenho tido um problema com meu galaxy a71. Ele fica apagando a tela durante o uso principalmente no tiktok e Instagram principalmente em vídeos...e só volta quando quer e não volta na tela de bloqueio como se estivesse sido bloqueado ele volta direto no vídeo e as vezes ele apaga e o som do vídeo continua daí uns segundos depois para. Não sei oque pode ser...já fiz o diagnóstico de tela e de sensores e constou funcionamento normal 
12 Comentários
NathanGambati
Active Level 6
Galaxy A
Me parece um problema de memória RAM, aplicativos como o TikTok podem sobrecarregar a memória e como medida de segurança o celular interrompe momentaneamente a reprodução dos vídeos. Tente sempre estar limpando a memória em cachê desses aplicativos nas configurações, como também usar o widget "manutenção do aparelho".
Samsung_qqlT6VR
Active Level 1
Galaxy A

Não é isso.... Não uso TikTok e tenho o mesmo problema. Tenho memoria sobrando no aparelho e está com o mesmo problema

0 Kudos
moniquejuchum
Expert Level 5
Galaxy A
Experimente limpar o cache dos aplicativos problemáticos ou desinstalá-los e reinstalá-los para ver se o problema persiste.
Samsung_qqlT6VR
Active Level 1
Galaxy A

Já fiz isso, e nada....continua o mesmo comportamento da tela

 

Tagon
Active Level 1
Galaxy A
Estou com o mesmo problema, tela piscando e começou a alguns dias isso. Percebi que ele para de desligar a tela quando esfria.
Apaguei cache, porém problema persiste.
ynwlipe
Active Level 3
Galaxy A
O meu está cada vez pior já limpei cache de tudo já desinstalei app já fiz tudo que podia hoje 02/12 ficou uns 20 min sem dar nenhuma resposta não sei oq faço
0 Kudos
Samsung_qqlT6VR
Active Level 1
Galaxy A

O meu ficou mais de 12h com a tela apagada......não consegui de forma alguma fazer funcionar. Quando quis, voltou. Tem vida propria??

0 Kudos
ynwlipe
Active Level 3
Galaxy A
Consegui uns min com ele funcionando...retirei o chip reiniciei com a tecla lateral de volume - junto com a de desligar até ele reiniciar dps coloquei o chip e reiniciei normalmente e a principio ele voltou a funcionar normalmente
Tagon
Active Level 1
Galaxy A
O meu desde ontem de manhã também parou. Segui orientação do suporte, tirei película, chip e limpei cache pelo menu de restauração. Reiniciei e por enquanto tudo normal.