Tópico original:

DNS ADGUARD / A13 / ONE UI 6.0

(Tópico criado em: 04-05-2024 01:31 PM)
98 Exibições
ochocolatemeioamargo
Active Level 4
Opções
Galaxy A

image
Alguém sabe como eu resolvo esse problema eu costumo uss o dns.adguard.com já tem muito tempo e nunca deu problema nenhum mais depois que eu atualizei pra One UI 6.0 ficando dando esse erro toda hora 
22 Comentários
Viquitor22
Expert Level 5
Galaxy A
tente essas opç
Galaxy A
?
Viquitor22
Expert Level 5
Galaxy A
cortou, mandei abaixo
Viquitor22
Expert Level 5
Galaxy A
Tente essas opções:
- Reinicie ewuioamentos e sistemas
- Mudar DNS do roteador
- Mudar DNS do sistema
- Desativar o Firrewall e antivirus
- Redefjnir config de rede
foxdog
Active Level 5
Galaxy A

cara tive o mesmo problema, desativei nas configurações de rede e wifi uma opção, algo como "atualizar automaticamente as configurações", não sei como tá em português mas é embaixo de onde coloca o endereço do DNS, conforme print. acredito que foi isso que resolveu. depois de fazer isso desconecta e conecta de novo (entra e sai do modo avião). diz aí se resolver pra você.

foxdog_0-1712335594173.png

 

Galaxy A
Fiz esse procedimento se der tudo certo eu volto aqui pra comenta de novo mais vlw pela ajuda
Galaxy A
Realmente parece que deu certo até agora tá normal a net não caiu nem apareceu esse aviso e eu continuo usando o dns.adguard.com normalmente vlw mesmo cara brigadão
Galaxy A
Falei cedo demais kkk1712345779333.jpg
0 Kudos
foxdog
Active Level 5
Galaxy A
Que estranho. Vou tentar lembrar se mexi mais alguma coisa, mas basicamente fui fuçando bastante nas configurações de rede e conexões até que uma hora parou de ocorrer problemas. Vou ver e respondo aqui