Tópico original:

Problema galaxy A24

(Tópico criado em: 02-20-2024 11:32 PM)
139 Exibições
rafaszz
Beginner Level 2
Opções
Galaxy A
Só o meu A24 que tem problema com fone P2 em específico? O áudio fica picotando, é um fone novo e já testei ele em outros celulares e no computador é n fica picotando neles, e outro fone P3 que tenho o áudio fica normal, eu também uso o celular em uma mesa de som e lá tem um cabo P2 q vai pra mesa e manda pras caixas de som e fica picotando o áudio também, e outros celulares o áudio n fica picotando, já descartei o problema ser dos cabos já q funciona normal em outros dispositivos então acho que é o celular mesmo
7 Comentários
bru2
Active Level 6
Galaxy A
Pode ser porque ele não aceita fone pirata
rafaszz
Beginner Level 2
Galaxy A
Cara uso fone da kz, o que é P2 é um edx pro e o P3 é um edx
0 Kudos
ThiagoM34
Active Level 5
Galaxy A
Esse problema só era comum em fones de ouvido com alta sensibilidade, geralmente os fones de retorno que as pessoas usam para ouvir músicas na entrada P2. caso contrário é problema do hardware do celular.
CAV
Active Level 9
Galaxy A

Sim, meu A24 (que estava com a minha mãe) picotava o áudio quando vinha notificações, quase como se fosse um pequeno estalo.

Eu achava que era problema do app de equalizador que eu utilizava, mas realmente, agora usando o Galaxy XCover Pro que era do meu irmão, posso confirmar que parece ser uma falha do A24 em si.

Samsung_moderador
Global Community Manager
Global Community Manager
Opções
Galaxy A
Olá rafaszz, tudo bem?
 
Neste caso peço que entre em contato conosco pelos canais de suporte.
 
Basta entrar no link abaixo que você será redirecionado para o site onde contém os canais de suporte: 
 
0 Kudos
PedriN777
Active Level 5
Galaxy A
Isso tbm acontece comigo porém quando estou usando o Equalizador do Sistema junto com o Dolby Atmos e o Adapt Sound.
GiArtes
Beginner Level 5
Galaxy A
Acontece isso comigo também, porém quando uso o Bluetooth o áudio não fica picotando, tem chance de ele só suportar entrada p3 também, pois o p2 não fica justo na entrada...