Tópico original:

Como desativar os controles da TV?

(Tópico criado em: 06-19-2024 09:16 AM)
162 Exibições
JohnWiick
Active Level 1
Opções
Galaxy S
Já faz algum tempo que tenho esse problema, até no meu Galaxy S23 Ultra. Meu telefone se conecta automaticamente à TV dos meus colegas de quarto. Nunca fiz nenhum tipo de emparelhamento/configuração para fazer isso, e é frustrante porque algumas vezes toquei acidentalmente nos controles e pausei ou pulei o que ele está assistindo, só quero que desapareça completamente, mas não consigo deslizar desativei basicamente todas as configurações que conheço relacionadas à conexão com outros dispositivos, mas ainda aparece. Qualquer ajuda seria bem vindo.



image


7 Comentários
Prea
Active Level 6
Galaxy S
Tentou desativar buscar aparelho próximo. Vai em configurações > conexões >mais conexões 1718799690413.jpg
JohnWiick
Active Level 1
Galaxy S
Sim, mais ele conecta automaticamente parece que fica transmitindo em segundo plano estranho não consigo entender
LeoFlamengoBR
Active Level 4
Galaxy S
Provavelmente alguém que está na mesma rede Wi-Fi que seu aparelho ,está espelhando o aplicativo em questão via google home num Cast compatível (pode ser smartv ou chromecast,porém a pessoa deixou a opção de controle de mídia do app ativado para acesso de qlqr um na mesma rede ...
Então vc pode pedir pra pessoa fazer o seguinte ( ou vc mesmo pode tentar no seu aparelho )...

Desativar as notificações de controle de mídia do Google Cast no smartphone
Para desativar permanentemente as notificações de controle de mídia do Google Cast no smartphone, siga as etapas abaixo:

Opção 1:

Na notificação, toque em Configurações Settings.
Desative a opção Exibir notificações de controle remoto Off.
Opção 2:

No smartphone, toque em Configurações Settings.

Toque em Google e Dispositivos e compartilhamento e Opções do Google Cast e desative Controles de mídia para dispositivos de transmissão.

Tenta e vê se dá certo ...tem prints abaixo da leitura acima ...
Espero ter ajudado !!!1718801043015.jpg1718801630301.jpg1718801630325.jpg1718801630350.jpg
JohnWiick
Active Level 1
Galaxy S
Ótimo muito obrigado vou fazer os testes e volto a contar se resolveu o problema.
LeandroVictor23
Expert Level 1
Galaxy S
só ir em configurações > google > todos os serviços > Dispositivos e compartilhamento > opção do cast e desativar "controle de mídia para dispositivos de transmissão"
JohnWiick
Active Level 1
Galaxy S
Obrigado
DheiviAnjos
Active Level 3
Galaxy S
Estive com o mesmo problema e até então não sabia como resolver