Resolved! Solved

Original topic:

Samsung Galaxy Tab S7+ Keyboard Cover

(Topic created on: 09-08-2020 12:12 AM)
3994 Views
iamaml
Active Level 3
Options
Tablets
Does anyone have the same issue as I do where the 
1. [SHIFT + 2] comes out " instead of @
2. [SHIFT + '] comes out @ instead of "
3. [SHIFT + 3] comes out £ instead of 
4. [SHIFT + \] comes out ~ instead of |
5.  Pressing \ comes out # instead of \
6. [SHIFT + `] comes out ¬ instead of ~
Is this something that every user faced it or is it just me? 

1 Solution


Accepted Solutions
Solution
AIC
Active Level 3
Tablets
you may want to switch the language settings from UK to US or vice versa and that might solve the issue of keys that you have mentioned in the post.

View solution in context

8 Comments
Qn
Beginner Level 2
Tablets
same with me too
iamaml
Active Level 3
Tablets
There is a solution suggested below, it should work after changing it
0 Likes
Solution
AIC
Active Level 3
Tablets
you may want to switch the language settings from UK to US or vice versa and that might solve the issue of keys that you have mentioned in the post.
iamaml
Active Level 3
Tablets
Thank you, for your help, I didn't know that UK and US English will affect the keys
AnasHassan
Active Level 4
Tablets
just got my s7+ and luckily theres solution to this. 😁
0 Likes
Raxh
Beginner Level 3
Tablets

same to me S7 FE keyboard cover 

"@£~#¬

by the way i have tried to change from English UK to English US b ut it is still the same. Change from the keyboard direct or from Setting Menu?

Thanks. 

0 Likes
iamaml
Active Level 3
Tablets
You can try changing the Settings menu
0 Likes
EmmaR26
Beginner Level 2
Tablets

Definite solution:

Settings> General Management> Samsung Keyboard Settings> Reset to default settings.

 

Your languages won't be deleted, if you added any shortcuts you might want to write them down to add them again other than that this will solve the issue on any device.

 

0 Likes