Original topic:

A52s 5G unable to make outgoing calls

(Topic created on: 01-14-2022 06:44 PM)
tfarahat
Active Level 1
Options
Galaxy A

When I got my A52s 5g 2 months back, everything is working well.

Then starting the first week of January 2022, I am unable to make any outgoing calls. I can receive calls and data works fine.

Is anyone else experiencing the same issue? My mobile carrier is Unifi.

I went to Samsung centre and they told me to check with Unifi. I spent 3 hours at Unifi with their technician and they changed my SIM 3 times testing. They found that they can make calls from the SIM from any phone tested, EXCEPT my A52s. So they asked me to check again with Samsung. So today, I spent the entire day at Samsung Wisma Bently (2nd time) and at the end of the day, the customer service guy told me to check with Unifi as they are convinced the problem lies with Unifi.

To keep myself sane, I logged a ticket on this issue with Unifi officially.

But I am going to Wisma Bently again next week and ask customer service to test it again and if still doesn't work, just try it with a new A52s to see if I can make outgoing calls. If the new phone works, just change it instead of making me go back and forth. Or, at least, try and resolve the issue with Unifi on the phone instead of making ME go back and forth. So tired.

4 Comments
Coldas
Beginner Level 2
Options
Galaxy A

Hi I've been experiencing the same issue lately if it helps any I've found that if you turn  your phone on flight mode for a few seconds and off again before you make the call it should go through I hope this helps you 

 

0 Likes
tfarahat
Active Level 1
Options
Galaxy A
Thanks. In other instances that would have worked.
0 Likes
Members_urP8KBA
Beginner Level 2
Options
Galaxy A

is it settle? my M52 5G also got the same problem. Only can make outgoing call when change the mobile network to 3G/2G. When volte on, cant make the outgoing call. and M52 didnt have option to disable the volte.

0 Likes
tfarahat
Active Level 1
Options
Galaxy A
Mine was resolved and fortunately it wasn't due to the phone. Instead it was it was the telco provider.
0 Likes