Tópico original:

A53 e a UI 6.0

(Tópico criado em: 02-24-2024 10:46 AM)
200 Exibições
lucascaval
Active Level 1
Opções
Galaxy A
Boa tarde. Pelo que estou percebendo muitas pessoas estão com problemas com relação a atualização UI 6.0, inclusive eu. É horrível usar seu celular com a eminência de desligamento ou travamento a qualquer momento. Não entendo por quê a Samsung não se posiciona em relação a isso, não lança um patch de correção, é como estivesse "cagando" para nós que somos usuários desses aparelhos, é triste. Quase paguei uma nota em um display novo achando que esse poderia ser o problema... Samsung faça algo!
12 Comentários
Danizzz
Active Level 6
Galaxy A
Tá complicado,meu telefone tá horrível, nenhuma atualização que eles soltaram resolveu o problema definitivo.
E agora pra piorar tudo ele apareceu uma listra verde,não sei se tem relação com a atualização.
danielsans
Expert Level 1
Galaxy A
o meu é o A53 e depois do patch de janeiro, o celular ficou uma merd*! Mas logo o patch de fevereiro chega, e esperamos que chegue com as correções necessárias.
Renganasmo
Active Level 8
Galaxy A
Sim, eles CAGAM, um monte de celular, processador e os cambal, percebo que a administração é bem louca
Samsung_moderador
Global Community Manager
Global Community Manager
Opções
Galaxy A

Precisamos validar se o software de seu dispositivo está atualizado.
Por gentileza, siga o passo a passo abaixo:
> Acesse o "menu de Configurações";
> Desça e selecione a opção de "Atualização de Sofware";
> Aperte em "baixar e instalar".

Por fim, por favor, me informe se conseguimos iniciar a atualização de software ou se o seu dispositivo já está atualizado.

 

Por gentileza, remova a capa de proteção, pressione e segure ao mesmo tempo os botões Power (liga e desliga) e Volume para baixo (Tecla que diminui o volume do aparelho), até o dispositivo ligar.
Posteriormente, por favor, me informe se conseguiu realizar o procedimento e se o aparelho permanece travado na mesma tela.

 

Segue abaixo a orientação para restaurar o seu aparelho aos padrões de fábrica, siga as orientações, por gentileza.

> Acesse o "menu de configurações" > Desça até a opção "Sistema" e a selecione;

> Selecione a opção "Restaurar" > Selecione "Restaurar padrão de fábrica" > Selecione "Redefinir" > E por fim, selecione  "Apagar tudo";

Lembre-se que é muito importante utilizar o dispositivo sem o backup por um tempo, pois, somente desta maneira, conseguiremos identificar uma melhoria no seu aparelho.

 

Agora efetuaremos uma tentativa de restaurar os dados de seu dispositivo, lembrando que esse procedimento apaga todos os dados do seu aparelho, então é muito importante que sejam seguidos todos os passos do link que irei te enviar, tudo bem?
https://www.youtube.com/watch?v=hg5S3VS5oyo

Assim que conseguir acessar o link me fale que irei te auxiliar no que precisar.

 

Por favor, siga os passos abaixo para otimizarmos o funcionamento do seu aparelho e verificar se a função REINICIO AUTOMATICO está habilitada.

- Desabilitar função Reinicio automático: Em CONFIGURAÇÕES > ASSISTÊNCIA DO APARELHO E BATERIA > MENU MAIS (TRÊS PONTOS NO CANTO SUPERIOR DIREITO DA TELA) > AUTOMAÇÃO > DESABILITAR REINICIO AUTOMÁTICO EM HORÁRIOS DEFINIDOS. Esta função quando habilitada reinicia o aparelho automaticamente nos horários pré-definidos pelo usuário. 

Me informe quando terminar estas configurações, ok?

 

Viquitor22
Expert Level 5
Galaxy A
Fiquei com medo se atualizações depois dessa 6.0
juvenalio
Expert Level 4
Galaxy A
Qual o seu aparelho?
0 Kudos
Renganasmo
Active Level 8
Galaxy A
A5³
0 Kudos
Ddeia77
Beginner Level 2
Galaxy A

Eu estou muito chateada! 

A cada 2 dias, em média, eu colocava o telefone para recarregar. Atualizei o A53 5G, e fiz o mesmo após a atualização: recarreguei, 100% de bateria, desliguei dados, wifi e fui dormir. Quando acordei, o telefone estava com somente 79% de bateria,  num período de 6h. Antes, ele baixava para 98% de bateria.  Já desliguei, religuei e, não tem jeito: desde a atualização estou tendo que recarregar o telefone 2x ao dia! 

brunalamonier
Active Level 2
Galaxy A
Estou com o mesmo problema
0 Kudos