Tópico original:

Celular samsung A32 parou de vibrar quando recebe notificações

(Tópico criado em: 02-17-2023 12:30 AM)
1057 Exibições
Fatti08
Active Level 3
Opções
Galaxy A

Meu celular samsung A32 depois que atualizei dia 16, versão one 5.0,  versão Android 13, simplesmente parou de vibrar quando recebo qualquer notificação. Seja whatsapp,  Facebook..qualquer notificação ele não vibra mais.

Não é problema do celular pois ele vibra normalmente quando recebo ligações, e quando faço o teste do *#0*#.  

Hj simplesmente passei o dia no trabalho e sem vibrar não pude ler as notificações.  

36 Comentários
teixeirra
Active Level 5
Galaxy A
Entra em configurações/notificações/notificações do aplicativo. E veja se essas que não estão notificando estão habilitados
Fatti08
Active Level 3
Galaxy A
Valeu por responder. Estão todas ativadas. Eu coloquei whats e face , porém são todas as notificações, qualquer app.
teixeirra
Active Level 5
Galaxy A
Não tem alguma rotina ativada?
reiluizin
Active Level 3
Galaxy A
Estou com o msm problema e ja desativer todas as rotinas e o modo não perturbe, alem de habilitar todas as notificações inclusive do sistema mas não obtive sucesso
0 Kudos
teixeirra
Active Level 5
Galaxy A
Veja na configuração de som. Se está selecionado a opção de vibração da notificações
Fatti08
Active Level 3
Galaxy A
Nenhuma rotina !
Sim está selecionado vibrar para notificações. Porém Reparei que quando eu vou escolher o modo de vibração para notificações, não consigo testar as opções da vibração. Consigo selecionar, porém não vibra as que escolho. Mas Quando eu vou na configuração de vibração para toque, Consigo sentir qual vibra eu quero pq vibra em todas opções. Quando é na configuração de notificação o vibra nem funciona.
Rafisi
Beginner Level 4
Galaxy A
Estou exatamente com o mesmo problema no meu Samsung A32, também aconteceu depois que realizei a atualização do software!
Fatti08
Active Level 3
Galaxy A
Se vc arrumar me avisa kkk
Rafisi
Beginner Level 4
Galaxy A
Digo o mesmo kkkk... mas tá difícil, já mexi em tudo quanto é coisa e pesquisei em vários lugares como resolver, só que não achei nada que funcionasse! Talvez seja algum bug da atualização