Original topic:

Green line Issue on my Galaxy A73 after update on 7/4/2024

(Topic created on: 04-11-2024 10:06 PM)
113 Views
Haqerz_world
Active Level 2
Options
Galaxy A
I'm having the same problem in my Samsung Galaxy A73 after a recent update of March-April This phone is not even used for any heavy task or gaming No heating at all Only used for calling and youtube Samsung really has to rectifying this kind of problem Actually the problem is Samsung are pushing their updates without testing it with all of their devices before make it public Some updates might do this kind of issue Samsung please rectify this problem as soon as possible
5 Comments
NimalKumar98
Beginner Level 5
Galaxy A
Yes I'm having this issue too. March.
0 Likes
MOD_2
Moderator
Moderator
Options
Galaxy A

Dear NimalKumar98,


Greetings from Samsung Community!

Rest assured, we heard your enquiries.
This is moderator from Samsung Community.
We would love to assist you further, please check your private message.

Have a nice day ahead!


Warm Regards,
Samsung Community

0 Likes
chefkarll
Active Level 3
Galaxy A
That right you know issue too April really.
0 Likes
MOD_2
Moderator
Moderator
Options
Galaxy A

Dear Haqerz_world,


Greetings from Samsung Community!

Rest assured, we heard your enquiries.
This is moderator from Samsung Community.
We would love to assist you further, please check your private message.

Have a nice day ahead!


Warm Regards,
Samsung Community

0 Likes
Sachinkl
Active Level 1
Galaxy A
I have the same issue on my A73, Green line appeared while casual browsing. Please advice.
0 Likes