Original topic:

Auto hotspot not working properly after update one ui 6.1

(Topic created on: 04-03-2024 10:45 AM)
2177 Views
catnicorn
Active Level 2
Options
Galaxy S
My Samsung Galaxy S23 after updating to One UI 6.1. The auto hotspot feature, which allows me to share my S23's data connection with my secondary phone (Galaxy A52) and tablet (Tab A8), is no longer functioning properly. 

Previously, I was able to seamlessly use the auto hotspot feature to connect my other devices to my S23's data network without any issues. However, since the update, the auto hotspot feature has stopped working, preventing me from sharing my data connection with my other devices. 

I would greatly appreciate your assistance in resolving this issue and restoring the functionality of the auto hotspot feature on my Samsung Galaxy S23. Thank you for your attention to this matter.
21 Comments
MOD_2
Moderator
Moderator
Options
Galaxy S

Dear catnicorn,

Greetings from Samsung Community!

Rest assured, we heard your enquiries.
This is moderator from Samsung Community.

If you're experiencing an issue with your Galaxy S23, we would advise sending in an error report so that our engineers can look into this further to see if there is an issue with the software and/or hardware:

https://www.samsung.com/my/support/apps-services/how-to-send-an-error-report-on-your-galaxy-device/

 

Warm Regards,

Samsung Community

Jediross
Beginner Level 2
Galaxy S

Having same issue

catnicorn
Active Level 2
Galaxy S
Auto hotspot will keep auto turn off 😞 📴, only can manually turn on the hotspot
MOD_2
Moderator
Moderator
Options
Galaxy S

Dear catnicorn,

Greetings from Samsung Community!

Rest assured, we heard your enquiries.
This is moderator from Samsung Community.

If you're experiencing an issue with your Galaxy Device, we would advise sending in an error report so that our engineers can look into this further to see if there is an issue with the software and/or hardware:

https://www.samsung.com/my/support/apps-services/how-to-send-an-error-report-on-your-galaxy-device/

 

Warm Regards,

Samsung Community

0 Likes
Madhanraj
Beginner Level 4
Galaxy S

Yes...Same issue for me also

 

adham84
Active Level 5
Galaxy S

try this. it may work for some.

 when setting the hotspot password, scroll down until you see and arrow pointing and down and 'Advanced'; there you can turn on Wi-Fi sharing

turn on mobile hotspot (disabling the WiFi); go to routines and create a 'Turn on WiFi' routine; trigger the routine, which will bypass the restriction and you will have hotspot and WiFi

hope it helps

0 Likes
adham84
Active Level 5
Galaxy S

try this. it may work for some.

 when setting the hotspot password, scroll down until you see and arrow pointing and down and 'Advanced'; there you can turn on Wi-Fi sharing

turn on mobile hotspot (disabling the WiFi); go to routines and create a 'Turn on WiFi' routine; trigger the routine, which will bypass the restriction and you will have hotspot and WiFi

hope it helps

0 Likes
MOD_2
Moderator
Moderator
Options
Galaxy S

Dear Jediross,

Greetings from Samsung Community!

Rest assured, we heard your enquiries.
This is moderator from Samsung Community.

If you're experiencing an issue with your Galaxy Device, we would advise sending in an error report so that our engineers can look into this further to see if there is an issue with the software and/or hardware:

https://www.samsung.com/my/support/apps-services/how-to-send-an-error-report-on-your-galaxy-device/

 

Warm Regards,

Samsung Community

0 Likes
adham84
Active Level 5
Galaxy S

try this. it may work for some.

 when setting the hotspot password, scroll down until you see and arrow pointing and down and 'Advanced'; there you can turn on Wi-Fi sharing

turn on mobile hotspot (disabling the WiFi); go to routines and create a 'Turn on WiFi' routine; trigger the routine, which will bypass the restriction and you will have hotspot and WiFi

hope it helps

0 Likes