cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Bixby routines not in quick panel

(Topic created on: 02-13-2023 12:47 PM)
596 Views
shawnzy
Active Level 3
Options
Bixby
Hey there, I've bought a new phone (s23 ultra) and transferred everything from my previous phone over. 

I realised that my routines were not working so when I checked it out, it seems like the whole routines page is grayed out. I can't enable anything. 

I saw that modes are a new thing so I thought I'll just recreate routines in modes instead but I can't turn it on. Error msg says to turn on bixby routines in quick panel. However, it isn't found in quick panel.

Researched a little and found others with the same issue. Was wondering if anyone has found a fix to this...
24 Comments
JP19
Expert Level 3
Bixby
Hi, would u be able to take a screenshot of the error?
0 Likes
shawnzy
Active Level 3
Bixby
I tapped on 'modes' in quick panel and selected a mode and this came upScreenshot_20230213_111636_Samsung Members.jpg
0 Likes
shawnzy
Active Level 3
Bixby
This is my routines page and everything is greyed out Screenshot_20230213_111739_Modes and Routines.jpg
0 Likes
JP19
Expert Level 3
Bixby
If u click any of the module, are u able to enable it?
0 Likes
shawnzy
Active Level 3
Bixby
Hi JP19, nothing can be tapped in that screen. Only the top right buttons(other than the 'add' button)
0 Likes
shawnzy
Active Level 3
Bixby
Both doesn't seem to do anything Screenshot_20230213_113909_Modes and Routines.jpgScreenshot_20230213_113904_Modes and Routines.jpg
0 Likes
JP19
Expert Level 3
Bixby
How about when u click Settings, are everything toggled on? Show Modes and Routines on App Screen, etc.
0 Likes
shawnzy
Active Level 3
Bixby
It is greyed out. Can't tap into settings.

I went ahead to clear data and cache from modes and routines and created a mode and still can't turn it on. Same msg about having to turn on routines in the quick panel
JP19
Expert Level 3
Bixby
Hmm.. currently, there seems to be no Routines icon anymore, after it merged with Modes and there is only Modes icon. For me, my Modes icon is turned off but I have Routines turned on.

Seems like this is a One UI 5.1 bug.
0 Likes