cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Conference calls

(Topic created on: 08-21-2022 01:13 AM)
278 Views
chie98
Active Level 1
Options
Galaxy A
Hi everyone! Have you tried conference calls? Mine isn't working on A32.

2 Solutions


Accepted Solutions
Solution
Galaxy A
try setting your sim at 2g only and try doing conference call

View solution in context

0 Likes
Solution
Khaled75
Expert Level 5
Galaxy A
Set the SIM to 2G.

View solution in context

0 Likes
11 Comments
Khaled75
Expert Level 5
Galaxy A
No. Try restarting your phone.
0 Likes
chie98
Active Level 1
Galaxy A
My phone restarts automatically at dawn, but then it doesnt resolve the problem.
0 Likes
Khaled75
Expert Level 5
Galaxy A
Try going into Safe mode.
0 Likes
chie98
Active Level 1
Galaxy A
Would I be able to do conference calls in safe mode?
0 Likes
Khaled75
Expert Level 5
Galaxy A
I don't know. Turn off Airplane mode.
0 Likes
Solution
Khaled75
Expert Level 5
Galaxy A
Set the SIM to 2G.
0 Likes
Galaxy A
rule of thumb you are set to unlicalls to all networks to ensure you can do conference call
0 Likes
chie98
Active Level 1
Galaxy A
I do have. But it always says unable to do cnference calls
0 Likes
Solution
Galaxy A
try setting your sim at 2g only and try doing conference call
0 Likes