Tópico original:

Problemas de Wifi e microfone no Galaxy A54 5G

(Tópico criado em: 03-23-2024 07:14 PM)
237 Exibições
vinisafonso
Active Level 2
Opções
Galaxy A
 Bom galera, nunca fiz post nenhum aqui mas nesse caso específico achei necessário, pois é algo que acredito já ser de conhecimento da Samsung, já que tem vários post's aqui sobre isso há bastante tempo. 

 - Wifi desconectando sozinho durante uso do Bluetooth conectado à fones de ouvido. 

 Eu percebi quando tentei atender uma ligação usando os fones. Atendi e não demorou muito tempo pro Wi-Fi desconectar/desligar e a chamada (via WhatsApp) cair. O Wi-Fi desliga e quando re-ligo ele demora um tempo significante pra achar novamente as redes de Wifi disponíveis e conectar. E quando reconecta se eu tentar fazer a ligação novamente (usando os fones) o problema se repete. 

 Percebi esse problema ainda ano passado, quando o celular ainda tava rodando o Android 13 e como já tinha outros relatos do problema aqui no forúm, achei que seria resolvido na atualização pro Android 14, o que não ocorreu. 

- Microfone demorando para ativar.

 Esse aqui me deixa bastante estressado. Não me lembro quando percebi ele. Mas sei que já tem tempo suficiente pro problema ter sido resolvido. Quando tento gravar áudios no WhatsApp, algo que deveria ser rápido e prático, eu acabo tendo que começar a gravar os áudios no mínimo umas duas vezes até o microfone ativar e começar a captar o áudio, o que como vocês devem imaginar é bastante chato. Em outra situação que já percebi o problema é quando tento acessar o Google Assistente, geralmente nas primeiras tentativas o áudio não é captado.

- Por que de tanta demora pra solucionar? 

 O que me deixa preocupado é a demora pra se solucionar esses problemas, levando em consideração que é praticamente impossível que a Samsung não tenha conhecimento deles até então, o que só pode significar um descaso por parte dela em relação à eles e falta de respeito com os seus clientes. 

Mesmo assim, ainda espero que esses problemas venham a ser resolvidos na próxima atualização.
11 Comentários
gilmayne
Active Level 5
Galaxy A
Complicado, já eram pra ter resolvido isso há tempos. Será que é de interesse deles resolver? Eu tô achando que não
Fjunior21
Active Level 3
Galaxy A
A sansung tem que saber que os adquirentes dos produtos deles tbm tem direitos.
Tbm podemos tomar providências.
0 Kudos
O1iveira
Expert Level 5
Galaxy A
Olá, seja bem vindo ao Members 😃

Uma sugestão seria fazer um procedimento chamado "wipe cache partition"

Como falou, às vezes alguns bugs vem de caixinha depois dos updates. 🫤
Realizando esse processo você dá uma limpa nisso, e (TALVEZ) resolva o problema.

Veja como fazer isso aqui:
https://r1.community.samsung.com/t5/galaxy-a/tutorial-como-limpar-a-partição-de-cache/td-p/5964241?s...
0 Kudos
Fjunior21
Active Level 3
Galaxy A
Já fiz esse procedimento e não funcionou...
O1iveira
Expert Level 5
Galaxy A
Poxa mano sinto muito. E acredito que você tenha instalado os patches de segurança, prq se não fosse isso daria (recomendaria) voltar para a OneUI 5.1

Pelo menos pra mim aqui tá tranquilo a respeito desses e muitos outros bugs.

Vou demorar um tempo pra ir pra essa bomba da OneUI 6
0 Kudos
O1iveira
Expert Level 5
Galaxy A
Tem alguns que temporariamente resolveram a questão do microfone fazendo isso:

1. Desative o Bixby e o Google Assistant, segue o passo a passo de desativação: 
 
Para desabilitar o "Oi, Bixby": Abra Configurações > Recursos Avançados > Bixby > Ativação por voz > Desative a opção "Ativação por voz" 
 
Para desabilitar o "Ok, Google": Abra o App Google > Toque no ícone da sua conta > Configurações > Google Assistente > "Ok Google e Voice Match > Desative a opção "Ok Google e Voice Match" 

2. Reinicie o aparelho, e tente novamente enviar um áudio pelo WhatsApp/Insta/Telegram.
Mendetal
Active Level 1
Galaxy A

Não funcionou pra mim... :(

pretinnnha
Beginner Level 2
Galaxy A
Caixa de som
0 Kudos
Mendetal
Active Level 1
Galaxy A

Meus áudios de WhatsApp gravam quando querem. Muitos áudios vão mudos. Parece estar gravando, mas não capta o som. São áudios é áudios perdidos... uns vão, outros não...