cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Facebook messenger notifications are late or nonexistent

(Topic created on: 09-23-2022 01:24 AM)
565 Views
EllisKai
Active Level 9
Options
Support
Is it the same in your case?

The notifications are allowed
image


It's allowed to use background data even when data saver is on
image


Battery usage is unrestricted
image


I don't or rarely clear cache. Do I need to clear often? Is that a norm these days? 
image


Other settings, I didn't change. Do I have to make it appear on top of other apps? Is yours set to appear on top of other apps? 
image




Do you always receive Facebook messenger notifications on time? This has been an ongoing issue since the day I got this phone. 
10 Comments
Support
its a bug with facebook, wait for the next app update
0 Likes
Unknoẅn_useř
Active Level 10
Support
No problem with my FB messenger, all notifications received on time.

I notice your messenger is outdated, my version is 379.1.0.23.114. Try to update to latest version and yes, clear cache for your most used apps every month or whenever you like. I clear cache for my most used apps if I have nothing to do 😂Screenshot_20220923_163239_Settings_1000000519_1663921959.jpg
EllisKai
Active Level 9
Support
Thank you. I'll set it to appear in top too.. The update wasn't prompted by Google play store so I had to look for it now and update it there.
This has been the case since day one with this phone. There have been so many updates with the app but the issue still persists.
0 Likes
SamsungRightCare
Community Manager
Options
Support

Hello EllisKai,

Thank you for bringing up this issue to us, regarding your issues with your Samsung Galaxy device while using Facebook messenger apps.

Don't worry, we are here to help providing you with quick fixes and offer resolutions to your issues.

Following are some basic tips to optimize your device back to normal working condition.

A) Ensure that your Samsung Galaxy device is up-to-date with the latest software updates.

If its a bug, check for your device latest updates from time to time. 

Settings > About Phone > Software updates > Download and install > Follow on-screen messages/notifications.

B) Toggle On/Off the Notifications

1) Navigate to Settings

2) Tap Apps & Notifications

3) Notifications

4) Toggle Off/On the notifications for Messenger. 

C) For further assistance, you may contact us on the online Samsung support channels below.

https://www.samsung.com/ph/support/contact/#onlinesupport  

https://samsung-livechat.sprinklr.com/seao/ph/index.html 

D) And / or contact our Samsung direct hotline numbers below.
 
#GALAXY or #425299 [Mobile Phones & Tablets]
Available 24/7
 
1-800-10-7267864 [All Product, Toll Free, PLDT]
1-800-8-7267864 [All Product, Toll Free, Globe]
84222111 [All Product, Landline]
Daily (8:00AM to 8:00PM)

 

Hope this content is helpful, and your device issues gets solved.

0 Likes
EllisKai
Active Level 9
Support
are you using a Fold? I think you have a different UI. There's no "apps and notifications". I think I saw it like a decade ago? in case you've missed, the notifications are allowed for the app. Can you see a photo or just text? sorry I'm not sure if you're an AI or human. Screenshot_20221103_095117_1000008970_1667440277.jpg
0 Likes
EllisKai
Active Level 9
Support
I think I can bear with it for now I just used Bixby routines to prompt opening messenger apps to check updates once a day. Thank you.
0 Likes
Sid21
Active Level 1
Support
I am having this problem too. Compared to my other devices, the notifications are delayed on my S22 Ultra. My apps are updated.
I will also try these fixes.
0 Likes
twishyyy
Active Level 1
Support
Is it fixed? Coz it happens to me also
0 Likes
EllisKai
Active Level 9
Support
It's working fine on my end. Aside from the settings I've mentioned in my original post, the only things I've added/changed were update messenger via Google play store, and set it to appear on top of other apps.

You might need to check "meta" apps in the settings if they are enabled. My "meta services" is set to have unrestricted battery and background data usage. I don't remember setting that up like that but maybe you need to try to check and set it up like that if changing the settings of messenger doesn't work.

Compared to the time I wrote this post, I'm now always on power saving and data saving mode, but my messenger app and location services still work normally.


I still keep the Bixby routine to prompt opening messenger app every night though I must admit I sometimes just dismiss it because I don't have this issue for now.

I stay logged off from all my Facebook accounts and Instagram but I still update those apps when prompted by Google play store.


Are you not receiving any message sent to you by anyone? I have a lot of people blocked from one of my messenger accounts. My DMs from there are just fine but group chats were late. Some members of my chat groups are the people that I have blocked previously. Well now that I came to think of it, perhaps having an ex or someone you have blocked in your group would delay notifications? idk ahaha!

I have created another Facebook account and messenger dedicated to group chats and I don't have any of the members blocked there. Perhaps that's the reason why I don't get delayed group messages. I already have disabled all group chat notifications from my other accounts to avoid redundancy.


If I were in your case, I'll update and change my Facebook messenger app settings first then observe. Then, if needed, check the meta apps.Screenshot_20230409_113710_Settings.jpgScreenshot_20230409_113716_Settings.jpgScreenshot_20230409_113801_Settings.jpg
0 Likes