Original topic:

Samsung A30 WiFi Connection Problem

(Topic created on: 08-07-2021 09:46 AM)
_g_a_b_
Beginner Level 3
Options
Galaxy A
My phone is keeps on disconnecting to our home WiFi , others phones does not encounter this problem.  I already reset the network settings and clear cache partition but it does not seem to work. Anyone knows how to solve it? Thank you for answering 🙂
3 Comments
Options
Galaxy A

Hi! I'm Sam, your friendly Samsung Customer Service guy. Welcome to Samsung Members Community! Explore your new hub for all things Samsung and beyond. Earn the coolest badges and enjoy awesome perks from us by connecting with Samsung experts, super-fans, and other Community members for tips on features and how to get the most out of your Samsung product. Should you need technical assistance, don't hesitate to reach us via our TOLL-FREE mobile number #GALAXY (#425299) or via our TOLL-FREE LANDLINE: PLDT Toll-free: 1-800-10-726-7864 Globe Toll-Free: 1-800-8-726-7864 Standard Landline : (02)8-422-2111 Daily (8:00 AM to 8:00 PM).

Try and check the link below for possible solutions as well:

https://thedroidguy.com/samsung-galaxy-a30-that-keeps-disconnecting-from-wifi-network-1110174

Also, have you tried resetting and giving your internet modem a break? Hope to have your concern resolved. If not, give us a call via the toll-free hotlines above. Stay safe. Enjoy the weekend. 🙂

SagaOtaku
Active Level 7
Options
Galaxy A
you need to reset your phone just go to settings and reset factory settings. you need also to restart it first before resetting maybe it will work and aside from that you need to reset your modem. at the back of the modem there is a reset botton to refresh the internet connections and if none of this works you need to check other wifi or other modem to identify if the problem is your phone or your modem and final option is if the problem is the phone go to repair services store and if its the wifi modem then contact internet provider.
_g_a_b_
Beginner Level 3
Options
Galaxy A
Thank you for answering! I really hope that it will work! 😀