Original topic:

USB connector connected/disconnected issue

(Topic created on: 07-30-2020 11:58 PM)
akaian
Active Level 1
Options
Galaxy A
My phone stopped charging at around 74%, kept on showing that USB icon and the USB connector connected/disconnected on the notification area.
how to fix this issue?

note that I am using the original cable and charger,  no issues yet as of this writing.
11 Comments
KentTumanda
Active Level 7
Options
Galaxy A
Try unplug it and plug again to USB port. I have phone next to silent notifications, There's a "Cable Charging". If not, Try to check Interactive checks here in this Samsung Members.
akaian
Active Level 1
Options
Galaxy A
I just did, I even did the basic troubleshooting,
Ishick
Beginner Level 4
Options
Galaxy A
hi po
0 Likes
lyka12345
Beginner Level 2
Options
Galaxy A
my phone has a problem now with the charging and it sees that my phone temperature is too low and the charging will continue when the temperature returns to normal. I've been waiting for 3 days now. anyone can help me? thank you in advance!
0 Likes
akaian
Active Level 1
Options
Galaxy A
That's normal, the phone tend to refuse the "current" for charging when the temperature of the environment is hot, it actually saves the life of your battery.
0 Likes
jrna
Beginner Level 3
Options
Galaxy A
i have the same problem. I keep on receiving notifications from android system stating "USB connector connected" even if my phone isn't connected in another device. It keeps draining the battery and phone is not workìng properly. Screen is always on even if you click the screen lock button. has anyone solved this issue yet?
akaian
Active Level 1
Options
Galaxy A
tried several interventions, but ended up being at the service centre changing the USB port
jrna
Beginner Level 3
Options
Galaxy A
I tried cleaning the port with cotton and it seems to work, hopefully. if the notif will still appear later then ill try going to service center like u said.thank you so much.
aisungA20s
Beginner Level 2
Options
Galaxy A

turn on developer options and then find "usb default config." then change it to charging phone only... the connected/disconnected  issue will be gone

0 Likes