Resolved! Solved

Original topic:

Stop talking notifications

(Topic created on: 09-19-2022 05:35 PM)
BeardyJim
Beginner Level 3
Options
Galaxy Z

Hiya

I really hope someone can help me, as I have a really frustrating situation which I can't seem to resolve. 

I have a Z Flip 4, upgrading from the S20 5G, and since I got my new phone, I seem to be getting talking notifications which I can't turn off. 

To explain, when my alarm goes off... the normal sound starts, but then a voice says "Alarm". Alongside this, when I receive an email, the same voice audibly says "Email", even when my phone is on silent. 

This happens at all times, whether I'm using headphones (Buds Pro 2) or not. 

I've tried checking Android Auto settings, talkback, and voice-to-text, but I've literally disabled everything... and I can't seem to stop it. 

Does anyone know how to turn off this irritating feature by any chance? 

0 Likes
5 Comments
Solution
Galaxy Z
Do you have the earbuds? Can you try turning off the read notifications aloud?
BeardyJim
Beginner Level 3
Galaxy Z

Ah a setting I didn't know was there! Thank you - I'll try turning this off and see if it sorts the issue for me. Will let you know! :)

0 Likes
Galaxy Z
Did this fix your speaking notification?
0 Likes
Troubadour
Active Level 10
Galaxy Z
This link refers to headphones so may not resolve your problem
https://support.google.com/assistant/answer/7515695?hl=en
However, Google "android stop voice notifications" which is where this link came from to get more solutions.
0 Likes
Solution
Galaxy Z
Not sure if the issue was resolved but could it be this feature was turned on accidentally? Screenshot_20220919-185546_Accessibility.jpg
0 Likes