Original topic:

No network

(Topic created on: 06-14-2023 01:56 AM)
383 Views
iabhi
Beginner Level 2
Options
Galaxy Note
Hi I am facing a network issue with my phone. When i am at home my phone connects to wifi automatically which is fine but when i go out my wifi network my phone doesn't connect to my 4g network automatically(no calls no sms no 3g or 4g) i have to restart my phone everytime i leave my home , this is very frustrating. I have to restart my phone whenever i leave my wifi network to get 4g. I use esim , i have also hard reset my phone yesterday ,i thought that will fix the issue but still same. At the moment i am at home ,that means i am connected to wifi but if i turn off my wifi my phone should connect to 4g automatically but it wont unless i restart my phone. Kindly give me the solution for this issue its very frustrating.
0 Likes

1 Solution


Accepted Solutions
Solution
Bearnie
Active Level 4
Galaxy Note
This for me ended up being a network issue. But I took my ph. to the shop they reset it saving my data and the problem went away. They said it was network which I was half true with all construction going on. I have had numerous txts about that but once my provider & Samsung stopped blaming each other the problem was solved by SS @ the store.

View solution in context

6 Comments
Solution
Bearnie
Active Level 4
Galaxy Note
This for me ended up being a network issue. But I took my ph. to the shop they reset it saving my data and the problem went away. They said it was network which I was half true with all construction going on. I have had numerous txts about that but once my provider & Samsung stopped blaming each other the problem was solved by SS @ the store.
Troubadour
Active Level 10
Galaxy Note
Something to try. Phones connect with cell towers using Access Point Name settings. As a way of checking your settingx Google "Telstra APN settings", if with another provider use that provider's name instead. Record on paper your existing APN settings 100% correctly in case you have to revert. If you have a 5G phone include "5G" in your search. Also if you want to try something else go to Settings, Apps, three dots, show system apps, then search Apps for Phone. Within that find cache and choose to clear cache. You will lose your phone settings so you will lose your contacts so back them up first. Backup is in Settings, Backup and Restore. Use the Google option. Do a full backup. When you have done the fixes come back and choose Restore. You can choose to restore just the contacts.
Bearnie
Active Level 4
Galaxy Note
God what a technophiles nightmare 🫣
Galaxy Note
Maybe take the phone into a Samsung Retailer Store in the City they can usually just as easily trouble-shoot these kinds of hyper-technical phonos telephone sim network cell tower complience issues. But um yeah, might even be as simple as an os software upgrade to the phone 🤷
0 Likes
Bearnie
Active Level 4
Galaxy Note
Am angry 🤨 now. Another problem. My phone number appears on my lock screen 🫨 . Off to the store I went which is a big issue being disabled. The first thing I thought about consultant was omgoodness go home have shower, dress to the code which I'm sure Samsung have. Anyway he fixed 1 problem and before I could get another word out to get the other issue out to wit: My phone number keeps appearing on my lock screen. He was off to speak to someone who I assume was going to spend $$ Notice I said assume. So back to the end of the line I go. Then I thought to h**** with this and went home sulking alas with the same problem.
0 Likes
SamsungClaudette
Community Manager
Options
Galaxy Note

Hey @Bearnie 

 To turn on or hide your caller ID
  1. Open the Phone app.
  2. Tap the More options icon (three vertical dots)
  3. Go to Settings.
  4. Go to Supplementary services.
  5. Tap Show your caller ID.
  6. Choose between Network default, Never or Always.

I hope this helps. 

Kind Regards,
SamsungClaudette

0 Likes