Highlighted
Active Level 2
Ever since I updated my s10 to the may security patch I've been unable to send or receive pictures or any kind of media unless I go into the chat settings and turn off RCS messaging. I reset my network settings, and even booted to safe mode and still nothing. Is anyone else having this problem?

Update: it appears for now that the problem has rectified itself, but I'll give it a few days since it wasn't working for more than a day.
12 Comments
Highlighted
Expert Level 5
Don't think that Safe Mode will help - Did you try Clearing Cache & Data for Samsung Messages (I'm guessing or Android Messages if you're using it)?

Also - Although an OTA shouldn't do this - Check the APN Settings and make sure they are correct (Settings - Connection - Mobile Networks - Access Point Names) 🐧
Reply
Loading...
Highlighted
Active Level 2
Sadly I've tried all those things too, but thank you.
Reply
Loading...
Highlighted
Beginner Level 3
apparently this is a "known issue" Samsung needs to patch.
Reply
Loading...
Highlighted
Expert Level 5
@SeanM I just sent an MMS from my S10+ to my S9+ using Android Messages & No problem with sending an image.. Maybe try Android Messages if you're currently using Samsung Messages.. 🕊
I'll switch both devices to Samsung Messages and see if there's a problem for me & let you know

EDIT: Yup both Apps are working - Don't believe that it's an issue that Samsung needs to fix - Could be your Carrier? I'm with Rogers FYI 🐧
Reply
Loading...
Highlighted
Active Level 2
@Shaggyskunk1 strangely enough the problem seems to have disappeared. I'll let you know if it comes back. I'm using virgin mobile btw. Thanks for your help 😁
Reply
Loading...
Highlighted
Active Level 4
I cant find a setting for rcs anywhere .
Reply
Loading...
Highlighted
Active Level 2
That's likely because your carrier doesn't support RCS
Reply
Loading...
Highlighted
Expert Level 5
Yeah there isn't a "setting" for RCS - It's either supported by your Carrier & app you use - Or it's not 😉🐧
Reply
Loading...
Highlighted
Active Level 4

I didnt think the was a setting for it but the OP threw me off lol
thanks for clearing that up
Reply
Loading...