KoRn1979
Beginner Level 2
I have a galaxy note20 Ultra 5G my wife has same phone. I did the latest update and now auto rotate is gone. I can't even search for it...
1 ACCEPTED SOLUTION

Accepted Solutions
Tallman
There are couple ways:

You can open Settings → Home Screen
Turn on Rotate to landscape mode.

Or you can pull quick menu down
When Auto rotates off, the icon is shown Portrait. Press it and it will enable auto rotate.

Screenshot_20210213-105741_Samsung Members.jpg

Screenshot_20210213-105749_Samsung Members.jpg

Screenshot_20210213-105805_One UI Home.jpg

View solution in original post

Reply
Loading...
2 Comments
Tallman
There are couple ways:

You can open Settings → Home Screen
Turn on Rotate to landscape mode.

Or you can pull quick menu down
When Auto rotates off, the icon is shown Portrait. Press it and it will enable auto rotate.

Screenshot_20210213-105741_Samsung Members.jpg

Screenshot_20210213-105749_Samsung Members.jpg

Screenshot_20210213-105805_One UI Home.jpg

View solution in original post

Reply
Loading...
keagan
Moderator
Moderator

Hi KoRn1979, Please try the resolution provided by Tallman and check if you are able to enable the auto-rotate on your mobile device.

Reply
Loading...