Original topic:

Disable Noise Canceling on S21+

(Topic created on: 07-11-2021 10:05 AM)
26365 Views
irenetoo
Active Level 1
Options
Galaxy S
Hello,

How can I disable the noise canceling or noise reduction on S21+ calls?

Thanks.
17 Comments
Georgine
Moderator
Moderator
Options
Galaxy S

Hi, please try the below steps and get back to us with the results.

Settings>>call>> advanced settings.

There you'll see the selection to turn off noise reduction/ suppression.

0 Likes
irenetoo
Active Level 1
Galaxy S
There is no such setting on this phone.
0 Likes
Georgine
Moderator
Moderator
Options
Galaxy S

Hi, Galaxy S21+ Ultra device supports the basic feature to eliminate the surrounding noises during speakerphone call and this feature operates when the talker is away more than a specific range(about 1.5m) from the device.

So if you’re away from the device during the speaker call, some of your speakings may be interrupted to send to others due to this feature. Sound quality through the speaker is optimized within a distance range of about 1.5m. Therefore it’s recommended that you make a call within a near distance from the device for a speaker call.

0 Likes
irenetoo
Active Level 1
Galaxy S
So theres no way to turn that off?
0 Likes
Georgine
Moderator
Moderator
Options
Galaxy S

Hi, Unfortunately, the noise-canceling feature is not available on S21+.

0 Likes
pkh711
Beginner Level 3
Galaxy S

I had an S20 Ultra and now I have an S21 Ultra, both have the same issue and that is very very frustrating. Please fix this issue in the next update. This has to be a top-priority ticket on your board.

HooKnows
Beginner Level 3
Galaxy S

I agree. This is a significant feature on which the I-Phone has an edge.

It's incredibly annoying.

0 Likes
Galaxy S
I think there is no noise cancelling feature on the phone. Unless you are talking about Active Noise Cancelling on earbuds.

If it is on earbuds, you need to open Galaxy Wearable app and disable Active Noice Cancelling.Screenshot_20210711-141616_Galaxy Buds Live.jpg
0 Likes
irenetoo
Active Level 1
Galaxy S
Im talking about the phone. It seems that when i do video call on ms teams and its just on speaker, the other end cant hear me if im a bit far from the phone. I have to be really close to the phone
0 Likes