Original topic:

No Snoozing Alarm Anymore

(Topic created on: 04-15-2024 06:11 AM)
56 Views
Jimmy469
Beginner Level 2
Options
Galaxy S
I can't snooze alarms anymore swipe right or left does not matter the alarm cancels if self. I have looked through settings to see if I had changed the settings haven't. If anyone can help me with this thx.
4 Comments
RedDogRabbit
Expert Level 5
Galaxy S

Try this:

Go to Settings > Apps Search for the Clock & Click on it & Scroll down to Storage. Clear Both Cache & Data for the Clock & Reboot.

Alarm snoozes just fine for me on my S23 Ultra & S20 Ultra. 

 

0 Likes
Helenna
Moderator
Moderator
Options
Galaxy S

Hi Jimmy469, have you tried the above steps provided by RedDogRabbit to perform Clear cache and Clear data?

Clearing the cache for your phone's Clock app can often help. 

Thank you.

0 Likes
Day_Walker
Active Level 7
Galaxy S
Also Snooze gesture I believe changed from Up/Down not left or right.

Test during your waking hours or just before changing and brushing teeth before bed. It'll help recentmemory recall when groggy next morning.
0 Likes
Jimmy469
Beginner Level 2
Galaxy S
I found that they changed itinerary the program it now has a button just below the swipe left or right. I hate when thy change formats in the programs without informing anyone that they are doing it. Thx guys for a your in put.
0 Likes