Original topic:

Phone reading aloud when I get a new text/message

(Topic created on: 05-19-2022 11:50 AM)
diamondmine67
Active Level 1
Options
Galaxy A
Samsung a52 5g is reading aloud when I get a text etc. ex: 'Text message from Frank jones'
How do I turn this feature off?
0 Likes
10 Comments
RedDogRabbit
Expert Level 5
Options
Galaxy A

Settings > Accessibility > Talk Back & Toggle it OFF. 

0 Likes
diamondmine67
Active Level 1
Options
Galaxy A
Hmm it is already marked as OFF. any other ideas?
0 Likes
RedDogRabbit
Expert Level 5
Options
Galaxy A

Boot into Safe Mode & get someone to send you a Text. See if it's still reading them out loud? 

0 Likes
diamondmine67
Active Level 1
Options
Galaxy A
I will check this out later and report. Not familiar with safe mode. Will have to google how to.
0 Likes
RedDogRabbit
Expert Level 5
Options
Galaxy A

1. To activate Safe Mode, hold the power key until the Power off icon appears.


2. Press and hold the Power off icon until the Safe Mode prompt appears.


3. Select Safe Mode to confirm.

 

  • To Exit Safe Mode, just Reboot. 
0 Likes
Helenna
Moderator
Moderator
Options
Galaxy A

Hi, please try clear cache and clear data on your messages app and verify if it resolves the issue.

Go to settings >> apps >> tap on message app >> storage >> clear cache and clear data.

We recommend you to set Google messages as a default messaging app.

0 Likes
diamondmine67
Active Level 1
Options
Galaxy A
Yes these steps have been followed. I have also deleted Bixby in case that is what was doing it. No resolution
0 Likes
Cassidy
Expert Level 5
Options
Galaxy A

Hi @Diamondmine67

Please  Go in Settings/Accessibility  and click on it

Cassidy_0-1652983463743.jpeg

after click on Talkback

Cassidy_1-1652983528854.jpeg

And check if it is Disable

Cassidy_2-1652983576116.jpeg

This could be the reason why you ear it

This can be your problem . I will check for other possibility

diamondmine67
Active Level 1
Options
Galaxy A
Yes these steps have been followed. I have also deleted Bixby in case that is what was doing it. No resolution
0 Likes