Original topic:

Camera and photo problems

(Topic created on: 06-28-2022 10:17 AM)
jillimartini
Active Level 3
Options
Galaxy Gallery
So recently I have been experiencing something brand-new regarding my photos in my gallery. My storage space was absolutely full so I deleted a whole bunch of pictures when I move them onto my laptop. So I thought this would resolve the problem of having room to take more pictures. And according to my storage I have reduced my storage by a couple of gigabytes however what's happening is there are errors on random photos and videos and it seems to not have any Rhyme or Reason. There's like whole blocks of photos that I have just taken but display a white screen with a error and I can't access those pictures in my gallery. The pictures are either replaced by this white screen or when I click on the pictures it's suddenly disappears and the white screen with the error is there. I've never had this problem before does anyone know anything about this? And what I can do? 

image


3 Comments
RedDogRabbit
Expert Level 5
Options
Galaxy Gallery

This is happening when you are trying to view photos on your computer, or your phone?

Can you check to see what the Format is of the images that are broken? 

0 Likes
jillimartini
Active Level 3
Options
Galaxy Gallery
This is on my phone only and it can be of pictures that I just took that day. Some pictures are fine and some are not and so if I restart my phone sometimes some of the pictures are restored and sometimes not it's very random there might be three pictures that are Whited out and the rest are fine but when I click on the ones that look fine suddenly they disappear as well and are replaced with the white screen. And then I can take a few more pictures and those are fine and the older ones are fine but some in the middle randomly are not fine and it seems to change
0 Likes
RedDogRabbit
Expert Level 5
Options
Galaxy Gallery

If it was my device, I'd move ALL my photos to my computer / cloud & Clear BOTH Cache & Data for the camera. 

I'd also try using a different Gallery app, ie: F-Stop Gallery & see if the same problem occurs with a different Gallery. 

You can try Resetting the Camera Settings from the Camera > Settings & Reset.

That should get you started anyway.