Original topic:

Auto rotate doesn't work

(Topic created on: 05-22-2024 02:51 PM)
77 Views
Dahly911
Active Level 1
Options
Galaxy S
S22 ultra. My auto rotate doesn't work. It's turned on in settings. Any idea how to fix this? Thanks 😊 
4 Comments
RedDogRabbit
Expert Level 5
Galaxy S

Do you have Auto Rotate Enabled in the QS Tiles?

Doesn't seem to matter what you have in the Settings, but it does definitely matter if Auto Rotate is enabled in the QS Tiles. 

I'm thinking that yours shows "Portrait" instead of Auto Rotate. 

Screenshot_20240522_185545.jpg

Helenna
Moderator
Moderator
Options
Galaxy S

Hi Dahly911, if the screen does not rotate even when Auto rotate is enabled, turn off the phone and turn it on again. Restarting the phone may simply solve the problem.

However, yes as said by RedDogRabbit also please check if it is in Potrait mode. This locks the screen in the upwards position. The icon will say “Portrait” with a lock and will be gray when enabled.

Thank you.

0 Likes
Dahly911
Active Level 1
Galaxy S
Thank you. Restart didn't work. I don't know what QS tiles are, but I did figure it out. The drop down showed a grey lock, I've never used it but must have touched it by accident.
1716421935752.jpg
RedDogRabbit
Expert Level 5
Galaxy S

QS Tiles = Quick Settings, which allows you quick access to some of the frequently used Settings. 

Figured that you had yours locked to Portrait 👍🏻