Original topic:

Chat messages for the SMS won't disable!

(Topic created on: 04-09-2024 05:22 PM)
116 Views
Fukesy
Beginner Level 2
Options
Galaxy S
So My wife, mother and I have recently discovered something. We couldn't send eachother any photos, using the Messaging app. Yet we could send my sister and others photos.

I discovered that in the text screen, where you text your contacts, there's 3 dots at the top right. For some it shows the option of 'chat messages' and ours was enabled. When I opened up the messaging app for my sister, that option wasn't when there!

Here's the kicker: when I discovered that was the cause, I disabled the 'chat messages' tab and I could send pics...but....when I open the message app for my wife or mom, that chat messaging tab is enabled again.

Where the *** did chat message option come from. We never had this before?? And why can't it stay disabled??

Thanks
Chris
0 Likes
4 Comments
RedDogRabbit
Expert Level 5
Galaxy S

Which Messages app are you using, Samsung's Messages or Google Messages? 

Chat is typically referring to RCS Chat (Rich Communication Services), which is where SMS is heading. RCS is more secure, and capable than SMS/MMS, and you may need to use MMS to send images currently, depending on what the recipient is using, ie: Android v iPhone & whether or not they have RCS service.

RCS is provided by your Carrier, not Samsung. 

If you're using Samsung's Messages, switch to Google Messages from the Play Store, and set it as your Default Messaging app. 

 

0 Likes
Fukesy
Beginner Level 2
Galaxy S
It's the standard Samsung messaging app. I wound up going to 'Setting'. Then, I typed 'chat settings' in the search bar.

There was an option for default text. There were 3 choices: automatic, text or multimedia, and chat. It was set on automatic. When I changed it to 'text or multimedia', it all got fixed. Literally just fixed it an hour ago. But it's still weird how everything worked normal for my other contacts.
0 Likes
RobertZ
Active Level 9
Galaxy S
Maybe the other contacts you sent to don't have chat enabled?

Anyway, interesting problem and thanks for sharing.
0 Likes
Helenna
Moderator
Moderator
Options
Galaxy S

Hi Fukesy, we are good to see that you fixed the issue and we appreciate your efforts in trying the possible ways.

However, we recommend to use Google Messages instead of preloaded Samsung Messages App > Download from Google Play store > Google Messages and set as default.

 Thank you.

0 Likes