Original topic:

Samsung tablet s7+ keyboard book cover accessing symbols above numbers

(Topic created on: 08-18-2021 06:17 PM)
BKenna
Beginner Level 2
Options
Tablets

using shift+ key produces the following (many are wrong, few are correct) ~!@#$%&*()_+

should produce the following as per key label |!"/$%?&*()_+

Anyone else experiencing this with their keyboard cover? The only way I can access certain characters, like 'question mark' is to remove keyboard, use the onscreen keyboard. Help. Is my genuine samsung keyboard book cover defective?

Biggest grief, I can't type a ? Using keyboard book cover.

My settings have keyboard defined as US English QWERTY.

7 Comments
Ray1
Active Level 10
Tablets

Your keyboard is not defective that is the way that the bilingual keyboards that we get with the the Tab S7and + in Canada are.  Mine is the same.

If you have your keyboard set as US Qwerty the shift - number keys have characters the same as a US Qwerty computer keyboard and not what is printed on the keys.

As for your question mark it is in the same place as on a computer keyboard which is between the . and shift in lower right corner while using the shift key.

Look at a computer keyboard to figure out what should be there.

I agree that it is not what we would like but that is what they sell us 

0 Likes
Georgine
Moderator
Moderator
Options
Tablets

Hi, Welcome to the Samsung Members Community Canada. Please try the below steps and get back to us with the results.

Go to setting > general Management > Language and Input > Physical Keyboard > Samsung Keyboard > Change to English (US).

PeteB81
Beginner Level 3
Tablets

Same issue driving me nuts. How can I use / or \ on the keyboard cover? I've tried every key on it and nothing works. Have to remove it and use the on screen. Must be a secondary option? 

0 Likes
Georgine
Moderator
Moderator
Options
Tablets

Hi, Could you try the following settings and check.

Go to language settings and select the option to change keyboard settings.

Make sure to add Canadian french, Multilanguage, and Us keyboard(Qwerty)

Pres and hold Ctrl and shift (5 seconds) to toggle English Keyboard to French Keyboard.

0 Likes
Samsung_9zJK3Ld
Beginner Level 2
Tablets

I'm having the same problem but i did figure out the ?.  it's shift and apostrophe key

0 Likes
BKenna
Beginner Level 2
Tablets
changed this all the keys work right if you go under settings, generl management then physical keyboard (with cover keyboard attached) then choose under "Samsung keyboard English (US)" choose French (canada) Qwerty style. and it works great every key types what it is supposed to.
Samsung_v8xO8M0
Beginner Level 3
Tablets

Thanks so much. This worked perfectly. 

0 Likes