Original topic:

Camera

(Topic created on: 01-09-2022 07:31 AM)
Ally81
Active Level 1
Options
Galaxy A
For some reason I can't use my camera. I tried this new option in developer mode and now I can't use it at all
0 Likes
10 Comments
Options
Galaxy A
Try turning off developer mode then restarting your phone see If that works.
Ally81
Active Level 1
Options
Galaxy A
Cool how do I turn it off. Thank you!
0 Likes
RedDogRabbit
Expert Level 5
Options
Galaxy A

Settings > Developer Options (it'll be the last one, so Scroll down to the bottom) & Toggle it OFF. 

9 January 2022 065648 GMT-0500.jpg

Ally81
Active Level 1
Options
Galaxy A
Ok I did that, restarted it and it still won't let me use my camera... **bleep** did I do to my poor phone :( it says unable to use due to security policy
0 Likes
Ally81
Active Level 1
Options
Galaxy A
Pardon me it says "security policy prevents use of camera"
0 Likes
RedDogRabbit
Expert Level 5
Options
Galaxy A

Try going to Settings > Biometrics & Security > Device Admin & see if you have any Apps that are Set as Device Admin?

If you do, could you post a screen shot of what apps you have as Device Admin?

To take a screen shot, you could use Palm Swipe with the edge of your hand, Or Simultaneously & QUICKLY Press the Power & Volume DOWN buttons BRIEFLY, Don't press & hold. 

0 Likes
Options
Galaxy A
Try setting > privacy > permission manager > camera then click the 3 dots on the top right then click show system. Find the camera app see if the Camera permission is on allow only while using the app.
0 Likes
Valeriya
Moderator
Moderator
Options
Galaxy A

Hi Ally81, Is your device update? 

0 Likes
GodlessOrigin
Active Level 5
Options
Galaxy A
You most likely turned on your sensors off option in developer mode. It's most likely your culprit.
0 Likes