Original topic:

Smart stay (or equivalent) gone from android 11 on Samsung Galaxy A11?

(Topic created on: 06-28-2021 06:41 PM)
Retrofan_1
Beginner Level 4
Options
Galaxy A

It looks the the "Smart stay" option is gone from my phone. The option to turn it on is no longer in the call settings. I did an online search and found out the following in the Samsung forums:

 
Go to the following:

• Settings
• Advanced Features
• Motions and Gestures
 Keep Screen on while viewing


Samsung doesn't call it out as Smart Stay anymore.
 
 
Here's my problem. On my Samsung Galaxy A11 the "Keep Screen on while viewing" is not there as an option. I only see:  
 
Capture june 28.PNG
 
Apparently people with the Samsung Note see this option so Im guessing there's a compatibility issue with the A11 and the new android update.
 
This is frustrating for me as I'm using the Ooma office app to work from home. I make 50 plus calls a day and rely on the call display being readily visible as I often use company directories when calling businesses. The need to constantly wake up my phone while making calls or while in muti-participant phone conferences is not fun.
 
Has anyone noticed this feature gone with their phone? Can anyone direct me to a solution?
 
BTW,  changing the screen time out from the display settings is not a solution as that only applies when the phone idles and is not on an active phone call.  This issue came up when I updated to Android 11.
 
6 Comments
h0h0h0
Active Level 7
Options
Galaxy A
Search your phone for smart stay
0 Likes
Vic20
Active Level 10
Options
Galaxy A
It's not called smart stay anymore. So search won't pull up anything. Clearly missing from the settings on the A11. Or moved into some obscure place.

Note 10+ and I have it. Screenshot_20210628-193102_Settings_24048.jpg
Tallman
Options
Galaxy A
I have it on my Note 20 Ultra too. I wonder is the feature removed on A11? Or do a factory reset the feature will come back? I have not heard any model has remove this feature.

If you are planning to try factory reset, please use SmartSwitch to do a full backup first.
Retrofan_1
Beginner Level 4
Options
Galaxy A

Well I found a makeshift solution at least. I finally found an app called " Don't Sleep!".   I downloaded like 10 similar apps but those only kept my phone from sleeping when idling but didn't work during an active phone call. Don't sleep makes the ooma office call screen to stay awake during call which the others didn't.

Hopefully the functionality of this app will hold out until a new update/fix from android solves the issue or I get a new phone (probably in a couple years or so)

0 Likes
MihaiR
Beginner Level 2
Options
Galaxy A

I have the same problem on A21 5G

0 Likes
SamX96
Beginner Level 2
Options
Galaxy A
You can find this option in Devloper Settings hopefully, but settings are different for every model.
0 Likes