Original topic:

Annoying notification from do not disturb mode

(Topic created on: 11-23-2022 11:30 PM)
13892 Views
S23ooltra
Active Level 3
Options
Galaxy S
I have my sleep mode scheduled for 12am and everytime sleep mode sets On, it makes a loud notication. This started happening after one Ui5 upgrade. Previously Bedtime mode never made notification sound.
Ironically Sleep mode wakes me up everytime with the loud notification
Any similar cases or solution?
19 Comments
Montreal1
Active Level 8
Galaxy S

Turn the sound «off»

 

45RedBall
Active Level 2
Galaxy S
Defeats the whole purpose of the sleep mode to just do it yourself
45RedBall
Active Level 2
Galaxy S
I havnt experienced this yet with the update but I will do a test if I get the same issue
0 Likes
RedDogRabbit
Expert Level 5
Galaxy S

When it occurs, you can go to Settings >  Notifications & Scroll down to see "Sleep Mode" & set it to "Silent". 😴 😃

S23ooltra
Active Level 3
Galaxy S
Thank You. Found the Modes and Routines under app notification and was able to select the silent option for alerts. Solves the issue
Silvike21
Beginner Level 2
Galaxy S

The notification i

Comes from ui sistem wich dose not allow changes

0 Likes
samy2022
Active Level 9
Galaxy S
Or you can set a routine in Bixby Routines to suppress notification sounds at a specific timeScreenshot_20221124_075639_Bixby Routines.jpg
Silvike21
Beginner Level 2
Galaxy S

That's the whole problem, it notifies us that it will change to silent, wich makes no sense 

0 Likes
samy2022
Active Level 9
Galaxy S
You'll receive this type of notification, which makes no sound Screenshot_20230105_173452_Samsung Members.jpg