Original topic:

Call from the Sim 2

(Topic created on: 07-30-2023 08:46 AM)
344 Views
Odysseas
Active Level 3
Options
Galaxy S
Hello I have the Galaxy S22 Ultra and I have 2 sim cards in my phone. One is physical sim and the other esim . Iam trying to find a way to call and text from the ESim 2 that I have in my phone . 

When I want to call the phone dialer does not let me choose from which Sim I want to call . 

What's the way to do it ? 

0 Likes
13 Comments
Alextheangel
Active Level 3
Galaxy S
Go to setting Sim manager , maker sure the e Sim profile is enabled first.
Then when making the calls there is small icons at the bottom let you choose which Sim to use.Screenshot_20230730_120737_Phone_1000002950_1690733438.png
Odysseas
Active Level 3
Galaxy S
It's already enabled but not as primary number. It's very weird because the only setting in the is to select the primary number .
0 Likes
Alextheangel
Active Level 3
Galaxy S
Is this enabled?Screenshot_20230730_121453_Call settings_1000002953_1690733866.png
Alextheangel
Active Level 3
Galaxy S
Then on the phone call screen you should see this Screenshot_20230730_120737_Phone_1000002950_1690733969.png
Odysseas
Active Level 3
Galaxy S
Hi are young USA - Canada or Europe ? In Europe I know that this exists but in Canadian I can not find it anywhere
0 Likes
Alextheangel
Active Level 3
Galaxy S
I am in Canada, obviously, didn't you see the rogers under my sim setting? Anyway. I am in Canada with a Canadian phone
Alextheangel
Active Level 3
Galaxy S
You need to put a number /contact to be called, then you will see that choice..
0 Likes
Odysseas
Active Level 3
Galaxy S
Yes it is enabled but I can not see the Sim 1 in the Phone application
0 Likes
Helenna
Moderator
Moderator
Options
Galaxy S

Hi, If you do not insert the SIM card properly, your phone may not recognize the SIM card.

Check that your SIM card is placed on the tray with the gold-colored contact facing upwards and is fixed firmly into the tray.

Settings > Connections > SIM card manager > Add Mobile Plan, if this setting is available the eSIM feature is enabled in your device otherwise is not. This feature can’t be enabled by end user.

Have you tried reaching out to the network who activated your previous/existing eSIM to see if they're able to de-activate it from their side.

If the problem persists, try restarting the phone in Safe Mode to see if you're able to access your SIM card manager settings. To enter Safe Mode, press and hold the Power button until the 'Power off' prompt appears on the screen then release > Touch and hold Power off until the 'Safe mode' prompt appears then release > To confirm, tap Safe mode. To exit Safe Mode, restart your device as you would normally. 

0 Likes