Original topic:

I'm getting a weird notification when I send a lot of SMS messages.

(Topic created on: 09-22-2019 08:03 PM)
bwee311
Active Level 1
Options
Galaxy S
When I send a lot of SMS messages in a short time span, I get this weird pop up notification:

"Sending SMS messages Messages is sending a large number of SMS messages. Do you want to allow this app to continue sending messages?"

If I don't click "Allow" at the bottom, it won't send.  Also, I've tried using multiple apps,(Samsung messages, Google Messages, Textra) it doesn't make a difference.  How do I disable this notification?
0 Likes
1 Comment
CHMx
Active Level 3
Options
Galaxy S

It's a security policy. Unfortunately you cannot prevent this popup to appear as far as I know.

0 Likes