Resolved! Solved

Original topic:

Wi-Fi calling not working after updating one UI 6

(Topic created on: 11-21-2023 02:13 PM)
4801 Views
Nitun
Active Level 3
Options
Galaxy S

image
Wi-Fi calling 
After updating one UI 6 in Canada Samsung S23Ultra. Wi-Fi calling not working as suppose to be. I have update wifi calling setting with my provider for make sure all up-to-date 911 information. Turn off and on the toggle, but still not working Wifi calling feature. Keep in note I have very high speed internet with wifi 6. Any solution for this ? 


Resolved!
100 Comments
cptt
Active Level 2
Galaxy S

I'll be clear here. 
We are 4 in the house, all samsung, and all same carrier. 
ONLY 1 phone is updated to android 14 and the ONLY one not working anymore. SO IT'S NOT THE CARRIER. Ive contacted them too, and they KNOW it, and they told me this is Samsung issue ONLY.

Now is holidays vacations, so less dramatic, but after vacations, Ill bring this phone back to have a non-updated one with android 13. 

Llynnm
Beginner Level 3
Galaxy S
So I have the same issue Wifi calling not working after the update. Even if I leave location on the WiFi calling goes off randomly all day long. I have an S21 on UI 6.0
Nitun
Active Level 3
Galaxy S
No solution yet. Wait for UI 6.1. mine is fixed by following some steps. But it is back to normal again. Not working.
RedDogRabbit
Expert Level 5
Galaxy S

And still working for me with Rogers. 

I have not done anything to "fix" it, it is just working on my S23 Ultra. 

Screenshot_20240102_212851.jpg

0 Likes
Nitun
Active Level 3
Galaxy S
I know you helped me on this. It's worked for a few days. To make it work, I have to clear phone date every other few days on each app. I am Virgin mobile customer and they said, it's a software bug.
RedDogRabbit
Expert Level 5
Galaxy S

Maybe it is a software bug, maybe Virgin is not telling the truth, or.. maybe Virgin just doesn't know? 

If it is an issue on Samsung's side, I'd probably expect to see more posts about it, and not just on Samsung Members Canada, but elsewhere 🤷🏼

0 Likes
Nitun
Active Level 3
Galaxy S
I think this is only Canada's base cellphone provider issue. Otherwise I could have seen more posts in X or social media from tech reviewers.
0 Likes
RedDogRabbit
Expert Level 5
Galaxy S

Yup, that's pretty much what I'm saying. 

Ricky077
Active Level 1
Galaxy S

Even i did the same by reading this all the solution mentioned by @RedDogRabbit, sometimes it work with Location On, but i can't hear the voice of other person calling me. I have S23 with Freedom Network.  @Nitun Can you please Change it to Solved to Unsolved. Thanks.

0 Likes
Members_m46iFqz
Beginner Level 2
Galaxy S

I've been able to temporarily get Wifi-Calling to work by:

Disconnecting Wifi
Turning on Location
Turning on Wifi
Waiting for the Wifi-Calling icon to display
Turning off Location

The issue I've been noticing is that it occasionally disconnects without any known reason. I suspect the issue has something to do with Location permissions and the Phone app being unable to, since the update, turn on Location to verify the User's location before enabling Wifi-Calling.

Before the update I noticed that the Location would automatically turn on before Wifi-Calling would be enabled, and then turn off again. Since the update this hasn't been the case.