Original topic:

Choose input method. Is this a normal notification to get constantly?

(Topic created on: 03-18-2023 03:20 PM)
775 Views
Moonkat
Active Level 1
Options
Galaxy S
I cant turn this notif off. Is it normal? 

image




image


11 Comments
iFlYSoLo
Expert Level 5
Galaxy S
Clear the cache, reboot and then see what happens. You should not be getting that constantly
Moonkat
Active Level 1
Galaxy S
Tried that again, but no luck 😫. I have been having this issue since I bought my s22 in January.
0 Likes
Helenna
Moderator
Moderator
Options
Galaxy S

Hi, as you have tried to perform Wipe cache partition, but still your'e facing the issue.

Unfortunately, factory reset might be the last option to fix the problem.

Please perform back up and factory reset by following the steps in the given links.

https://www.samsung.com/ca/support/mobile-devices/galaxy-phone-back-up-and-restore-data/

https://www.samsung.com/ca/support/mobile-devices/galaxy-phone-perform-a-factory-reset/

0 Likes
Moonkat
Active Level 1
Galaxy S
I've reset this phone at least 3 times since purchased. It does it every time :(
0 Likes
Ray1
Expert Level 2
Galaxy S

You could try switching to a different keyboard and see if that might stop the notifications

Settings, General Managment, and choose your choice of keyboard to try

Ray1
Expert Level 2
Galaxy S

You could also try shutting off notifications from you keyboard by swiping down from the top of your screen, Choose notification settings and find your keyboard in the list of apps that are allowed to send you notifications and turn it off. If you don't see your keyboard listed try touching 3 dots in top right corner and choose show system apps and then the keyboard should show in the list to turn off notifications

Moonkat
Active Level 1
Galaxy S
Tried, doesn't allow that tho
0 Likes
FsIuRnE
Active Level 4
Galaxy S
👀 same here I get this weird notification too didn't try to switch them off but I will try..
0 Likes
Moonkat
Active Level 1
Galaxy S
Unable to turn off notifications Screenshot_20230321_140739_Settings.jpg
0 Likes