Resolved! Solved

Original topic:

Wi-Fi calling not working after updating one UI 6

(Topic created on: 12-22-2023 10:33 AM)
1056 Views
Nitun
Active Level 3
Options
Galaxy S

image
Wi-Fi calling 
After updating one UI 6 in Canada Samsung S23Ultra. Wi-Fi calling not working as suppose to be. I have update wifi calling setting with my provider for make sure all up-to-date 911 information. Turn off and on the toggle, but still not working Wifi calling feature. Keep in note I have very high speed internet with wifi 6. Any solution for this ? 


100 Comments
cptt
Active Level 2
Galaxy S

also I might start a new thread, this issue is classified as '' solved'', while it's clearly not. 

Nitun
Active Level 3
Galaxy S
I just changed it to unsolved.
RedDogRabbit
Expert Level 5
Galaxy S

Working on my S23 Ultra. 🤷🏼

Screenshot_20231222_095831.jpg

0 Likes
Nitun
Active Level 3
Galaxy S
All S23ultra are not the same. Mine might be a different Baseband version than yours. You know my video. My wifi icon is appearing on the top, but I can't hear anything when I answer a call when wifi calling is ON. This is a different kind of issue I am facing.
Solution
RedDogRabbit
Expert Level 5
Galaxy S

If you're in Canada with a Canadian S23 Ultra, then our basebands are the same. 

You can try Clearing BOTH Cache & Data for these 4 phone apps. I don't know if that will fix the problem for you?

Screenshot_20231222_131117.jpg

0 Likes
Nitun
Active Level 3
Galaxy S
I have only 1 'phone' i could not find another app ? 1703270975372.jpg
0 Likes
Solution
RedDogRabbit
Expert Level 5
Galaxy S

You need to Toggle ON "Show System Apps" in Settings > Apps

1st Screen Shot. 

Screenshot_20231222_140154.jpg

Toggle to the Right & Click "OK" and then Search for "Phone"

Screenshot_20231222_140222.jpg

0 Likes
Nitun
Active Level 3
Galaxy S
This is a perfect solution. Thankssssssss a lot RedDogRabbit. It's working now. After cleaning all 'phone' app. It's start work. I have tested dialling other phones , both sides can listen to each other. Perfect 👌🏼. But I have to turn ON my location to get active Wi-Fi calling. After active I can turn OFF it's not an issue. But I hope this will have some solution as well.
RedDogRabbit
Expert Level 5
Galaxy S

I think that Location needs to be on for 911 Service?

I'm not sure if it's part of an Agreement with The providers & emergency services? 

When you register for WiFi Calling, I seem to recall seeing some information about the Location 🤔

Happy to hear that it's working for you now 👍🏻

0 Likes
Nitun
Active Level 3
Galaxy S
I have posted a video. Please have a look . https://youtu.be/4usZa4319OU?si=Jq2ZeEB2NtJn4nud
0 Likes