Resolved! Solved

Original topic:

Wi-Fi calling not working after updating one UI 6

(Topic created on: 11-21-2023 02:13 PM)
3525 Views
Nitun
Active Level 3
Options
Galaxy S

image
Wi-Fi calling 
After updating one UI 6 in Canada Samsung S23Ultra. Wi-Fi calling not working as suppose to be. I have update wifi calling setting with my provider for make sure all up-to-date 911 information. Turn off and on the toggle, but still not working Wifi calling feature. Keep in note I have very high speed internet with wifi 6. Any solution for this ? 


3 Solutions


Accepted Solutions
Solution
RedDogRabbit
Expert Level 5
Galaxy S

You could also try Resetting the Network Settings. 

View solution in context

Solution
RedDogRabbit
Expert Level 5
Galaxy S

If you're in Canada with a Canadian S23 Ultra, then our basebands are the same. 

You can try Clearing BOTH Cache & Data for these 4 phone apps. I don't know if that will fix the problem for you?

Screenshot_20231222_131117.jpg

View solution in context

0 Likes
Solution
RedDogRabbit
Expert Level 5
Galaxy S

You need to Toggle ON "Show System Apps" in Settings > Apps

1st Screen Shot. 

Screenshot_20231222_140154.jpg

Toggle to the Right & Click "OK" and then Search for "Phone"

Screenshot_20231222_140222.jpg

View solution in context

0 Likes
97 Comments
theonecid
Expert Level 1
Galaxy S
Click it and check that your emergency address is entered properly in there
Nitun
Active Level 3
Galaxy S
As I mentioned, I already updated my emergency profile with my provider. No improvement 😔
0 Likes
Solution
RedDogRabbit
Expert Level 5
Galaxy S

You could also try Resetting the Network Settings. 

Nitun
Active Level 3
Galaxy S
Resetting the network doesn't help. I reset wifi and Bluetooth settings and mobile data settings. Let me wait a bit let's see if it's working again. I will keep posting.
Nitun
Active Level 3
Galaxy S
Thanks for the advice. Reset network helps I guess. After resetting the network I had to do a couple of power on and off and restart the device then start working wifi calling 😊👍🏼.
jamesy
Active Level 9
Galaxy S
Works for me. Try also clearing cache partition.

1. Restart device
2. While device is restarting hold volume up and power button until you get to a different screen.
3. Use the volune down button to go to cache partition and click on it with the power button.
4. Restart device.

See if that works.Screenshot_20231121_172655_Settings.jpg
Nitun
Active Level 3
Galaxy S

It's working without doing cache partition clear. I guess a reset network helps. But thanks anyway 😊
Nitun
Active Level 3
Galaxy S
Hello Jamesy , I have followed your instructions. Wipe cache partition did not help.
Galaxy S

Same happening with me, S23 ultra, when i restart the device it works and after switching wifi or turning off and on, wifi calling doesn't work, again have to restart the device.

it looks like a software issue.