Resolved! Solved

Original topic:

Wi-Fi calling not working after updating one UI 6

(Topic created on: 11-21-2023 02:13 PM)
4070 Views
Nitun
Active Level 3
Options
Galaxy S

image
Wi-Fi calling 
After updating one UI 6 in Canada Samsung S23Ultra. Wi-Fi calling not working as suppose to be. I have update wifi calling setting with my provider for make sure all up-to-date 911 information. Turn off and on the toggle, but still not working Wifi calling feature. Keep in note I have very high speed internet with wifi 6. Any solution for this ? 


Resolved!
100 Comments
cptt
Active Level 2
Galaxy S

this is not UI 6.0, this is why it works. Topic is about android 14

0 Likes
Helenna
Moderator
Moderator
Options
Galaxy S

Hi, we are glad to see that your issue is resolved.

Kindly contact us back if you need any further assistance in the future.

Thank you RedDogRabbit.

Please take the time to accept the comment that you find helpful as a solution by clicking on 3 dots and tap on "Aceept as solution" and helps others with the same query.

Nitun
Active Level 3
Galaxy S
Hello Helenna,

Well I got assistance from Reddograbbit. But still my Wi-Fi calling is not working. Since I have wifi 6, that wifi calling icon will not appear beside wifi constantly. It stay and goes away very often. I think it's a bug that needs to be addressed. Let me know if you need more information. I am willing to provide you if you need anything.
Samsung_Ben
Community Manager
Options
Galaxy S

Hi Nitun,

Thank you for sharing that your Wi-Fi Calling feature is not working optimally. In addition to RedDogRabbit and jamesy's solutions, we recommend checking with your provider or bringing your device to an authorized Samsung technician if the issue might be related to hardware. 

We will monitor if this issue also happens to other users and their devices. If that is the case, we will bring it to the attention of the appropriate team. 

0 Likes
Nitun
Active Level 3
Galaxy S
Hello Ben , I have followed RedDogRabbit and Jamesy's instructions. Not helped me with those tips. This is occurring after updating the new UI 6. Previously Wi-Fi calling is not an issue. For better understanding I have attached a picture that my cellphone provider allows me to use the Wi-Fi calling feature ( picture attached ). I wipe the cache partition. Reset network. My S23ultra is not even 6 months old. Before update UI 6 ,My Wi-Fi is working fine. As you say so, I will contact the local Samsung technician for a hardware issue, but I am 99% sure this is not a hardware issue. It is mostly software issues. If you want I can do remote testing using the Samsung member app. Let me know if you need more information for improving one UI 6 😊1700679433730.jpg1700680480453.jpg
theonecid
Expert Level 2
Galaxy S
Mine is working fine after I switched to Wifi Preferred. It immediately displayed the wifi calling logo at the top
RedDogRabbit
Expert Level 5
Galaxy S

Same. 

Screenshot_20231122_171717.jpg

0 Likes
Nitun
Active Level 3
Galaxy S
Not working for me 😭
0 Likes
Nitun
Active Level 3
Galaxy S
Hey CID, I know you are trying to help me, but your tips are not working for me. I will provide you a video link. Please watch it and let me know your opinion.

Thanks

https://drive.google.com/file/d/11gV889QECdBXJmLzFZdcqEDTMr_ccEhK/view?usp=drivesdk
0 Likes
theonecid
Expert Level 2
Galaxy S
Just contact your carrier.
0 Likes