Beginner Level 2

How do I turn off screenshots on Galaxy Note 20 ultra?

Keeps going off by accident.

Now before people reply saying that they have never done a screenshot by accident.

Neither had I with the Galaxy so but since I have upgraded I have done countless accidental screenshot which is extremely annoying.

They got rid off the bixby button so now doing an accidental screenshot is hard to not do.

How I turn off?

1 ACCEPTED SOLUTION

Accepted Solutions
Active Level 8
Screen shot seems to be a function of the phone software that you cannot turn off, but you can control it by going to Settings >Advanced Features > Screenshots and screen recorder.

View solution in original post

Reply
Loading...
6 Comments
Active Level 8
Screen shot seems to be a function of the phone software that you cannot turn off, but you can control it by going to Settings >Advanced Features > Screenshots and screen recorder.

View solution in original post

Reply
Loading...

Yeah that's what I thought.

I guess I am just gonna have to put up with it. 

And just try and be less clumsy

Reply
Loading...

Hi Note20UltraFan, Thanks for providing the resolution.

@btrafford, Thanks for accepting as solution and helping others with the same query.

Reply
Loading...
Expert Level 2
I'm curious if this is the "palm swipe to capture" under settings feature bc when I had that on I'd peruse my photos and notice lots of accidental screenshots 🤷
Reply
Loading...

Thanks @mytech. Yes, there may be a possibility of being an issue due to this feature. 

Hi btrafford, Please check if swipe to capture is deactivated by opening Settings app >> Advanced features >> Motions and gestures >> toggle off the Palm swipe to
capture switch to disable it.

Reply
Loading...
Active Level 3

hi. screenshot can be disabled. follow the steps and confirm to us. hope it helps

Reply
Loading...