Active Level 5
I've noticed recently that anytime using the web, this send bar pops up and it blocks everything. I have an S9

image

I've tried everything, maybe someone knows how to get rid of it

Thanks
Kim
7 ACCEPTED SOLUTIONS

Accepted Solutions
That is facebook messenger bar. Your browser looks like google chrome. Try using other browser and see if meesenger bar shows up. As I know Chrome on mobile has no built-in extension, you need to download other browser to use chrome extension.

View solution in original post

Reply
Loading...
Reply
Loading...
Try reset the browser :

Open Settings → Apps → Samsung Internet → Storage

Clear cache and clear data

Open Samsung Internet and see if messenger bar still there.

View solution in original post

Reply
Loading...
clearing data means clear all your custom settings, history...etc. on internet browsers. Not your whole phone data.

View solution in original post

Reply
Loading...
Yike...I think I figure out what is going on. You were clicking the link from Messenger and continue browsing. That's why you still have messenger chat input. I saw the arrow on top left to figure this out.

So,what you can do is when you on the website after clicking links on your messenger, it brings you to the webpage. Click 3 dots on top right, choose open in... Samsung Internet. Then you should not have messenger chat input blocking your way.

View solution in original post

Reply
Loading...
Use this method to overcome your issue.

When you on Open with...
- Click on Open with...
- Click Samsung Internet
- You can choose Always so that you do not need to click these steps in the future.

View solution in original post

Reply
Loading...
If I can figure out how to get rid of the messenger input, I will post here again. Use my suggestion for now.

View solution in original post

Reply
Loading...
16 Comments
Moderator
Moderator

Hi Kim, Is this happening only with amazon.ca?

Reply
Loading...
no, everything I go on the web
Reply
Loading...

Hi kahlua67, Thanks for sharing the screenshots.

Could you please let us know the name of the browser application you are using? I suggest you to use a different browser and check if you are experiencing the same issue.

Reply
Loading...
That is facebook messenger bar. Your browser looks like google chrome. Try using other browser and see if meesenger bar shows up. As I know Chrome on mobile has no built-in extension, you need to download other browser to use chrome extension.

View solution in original post

Reply
Loading...
Active Level 5
I am using Samsung internet browser and it seems to be only doing that using fb if I click on a link. still trying to see if I can get rid of it
Reply
Loading...
Reply
Loading...
Active Level 5
Reply
Loading...
Try reset the browser :

Open Settings → Apps → Samsung Internet → Storage

Clear cache and clear data

Open Samsung Internet and see if messenger bar still there.

View solution in original post

Reply
Loading...
Active Level 5
it's still there and I've cleared the cache, but does clearing data wipe out everything?
Reply
Loading...